.:: Bots United ::.  
filebase forums discord server github wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps yapb

Go Back   .:: Bots United ::. > Cyborg Factory > YaPB
YaPB Yet another POD-Bot flavor by Whistler and Jeefo Counter-Strike

Reply
 
Thread Tools
Help with making Dedicated Server.
Old
  (#1)
RR99i
Member
 
RR99i's Avatar
 
Status: Offline
Posts: 123
Join Date: Jul 2005
Location: Indiana, USA
Default Help with making Dedicated Server. - 29-10-2007

Hey guys,

I'm wanting some help getting YaPB setup with Dedicated Server. There is quite a few things I would like to do, once setup. I'm just more focused on getting it up and running first. There maybe a few steps, that I don't have a clue of them.
  
Reply With Quote
Re: Help with making Dedicated Server.
Old
  (#2)
jeefo
выебувас
 
jeefo's Avatar
 
Status: Offline
Posts: 450
Join Date: Nov 2005
Location: Saint-Petersburg
Default Re: Help with making Dedicated Server. - 30-10-2007

Hi

Depends on what kind of dedicated server... If only one time test, than you can find it under the Tools tab in steam, to enable bots, just install them into the <steamdir>SteamApps\<youraccount>\dedicated server\cstrike\ dir.

For a standalone server, refer this guide: http://www.circusshack.com/viewpage.php?page_id=6
  
Reply With Quote
Re: Help with making Dedicated Server.
Old
  (#3)
RR99i
Member
 
RR99i's Avatar
 
Status: Offline
Posts: 123
Join Date: Jul 2005
Location: Indiana, USA
Default Re: Help with making Dedicated Server. - 30-10-2007

Hey jeefo! You doing ok? Well, I got YaPB working with the Dedicated Server. The console is showing bots coming in the server. I'm setting up a LAN dedicated server. Only problem is, the server won't show in "LAN" list... I made sure the Source Dedicated Server would run and show up in the list. Results, Source DS showed up in "LAN" list. I was trying out the Source Dedicated Server for Counter-Strike: Source. I'm not sure why HL1 Dedicated Server doesn't show up. Not sure what to do.
  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com