.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > POD-Bot mm > Releases, Installers, Docs & Coding
Releases, Installers, Docs & Coding Where the official development happens

Reply
 
Thread Tools
My bots dont work with AMXX 1.60?
Old
  (#1)
micrors4racer
Member
 
Status: Offline
Posts: 4
Join Date: Jan 2005
Default My bots dont work with AMXX 1.60? - 31-10-2005

They wont join a team. And i cant seem to find the lastest update to make it work.
   
Reply With Quote
Re: My bots dont work with AMXX 1.60?
Old
  (#2)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,415
Join Date: Apr 2004
Default Re: My bots dont work with AMXX 1.60? - 31-10-2005

What the version of podbot are You using?
Write in console:
meta list
and show us the contents of it. Which operating system? Kind of server - listen or dedicated. Are You sure You are playing the latest version of podbot mm - currenly R2B46d?
   
Reply With Quote
Re: My bots dont work with AMXX 1.60?
Old
  (#3)
preztoo
Member
 
Status: Offline
Posts: 18
Join Date: Oct 2005
Default Re: My bots dont work with AMXX 1.60? - 01-11-2005

Naybe you don't have the right files? Mine worked on first installation try 10 mins ago! :-) I tried Epod bot yesterday, but it's buggy.
   
Reply With Quote
Re: My bots dont work with AMXX 1.60?
Old
  (#4)
HuntTheShunt
Member
 
Status: Offline
Posts: 76
Join Date: May 2004
Default Re: My bots dont work with AMXX 1.60? - 19-11-2005

My server has been running version 2005.2.15.0 of podbod and amxx 1.6.0.0 for a month now with no errors at all!

Great bots!!!!
   
Reply With Quote
Re: My bots dont work with AMXX 1.60?
Old
  (#5)
HuntTheShunt
Member
 
Status: Offline
Posts: 76
Join Date: May 2004
Default Re: My bots dont work with AMXX 1.60? - 19-11-2005

Sorry that is not very helpful.
My dll must be version B not D

Still Great bots though.
   
Reply With Quote
Re: My bots dont work with AMXX 1.60?
Old
  (#6)
Holly_hell_in_heaven
Member
 
Holly_hell_in_heaven's Avatar
 
Status: Offline
Posts: 29
Join Date: Feb 2006
Default Re: My bots dont work with AMXX 1.60? - 10-03-2006

i have a question can i run pod but whit amx mod x superhero?
   
Reply With Quote
Re: My bots dont work with AMXX 1.60?
Old
  (#7)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,415
Join Date: Apr 2004
Default Re: My bots dont work with AMXX 1.60? - 10-03-2006

Advice - go to main podbot mm forum , click on "Search this forum" button (that one at right - above posts and threads numbers), write "superhero" and look what was written here few times.
   
Reply With Quote
Re: My bots dont work with AMXX 1.60?
Old
  (#8)
Holly_hell_in_heaven
Member
 
Holly_hell_in_heaven's Avatar
 
Status: Offline
Posts: 29
Join Date: Feb 2006
Default Re: My bots dont work with AMXX 1.60? - 12-03-2006

oh...
   
Reply With Quote
Re: My bots dont work with AMXX 1.60?
Old
  (#9)
Guenhwyvar
Member
 
Status: Offline
Posts: 15
Join Date: Aug 2005
Default Re: My bots dont work with AMXX 1.60? - 14-03-2006

Hm, is it a new steamupdate? My bots do not join the game anymore (since today).

I use amxx 1.60 and vR2b46b for some weeks now on two servers, no problems until this day.
   
Reply With Quote
Re: My bots dont work with AMXX 1.60?
Old
  (#10)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,415
Join Date: Apr 2004
Default Re: My bots dont work with AMXX 1.60? - 17-03-2006

Try to disable AMX X in metamod's plugins.ini (add a semicolon at the begininning of the line calling amxmodx_mm.dll) and try again with podbot mm only and let me know if it still makes You troubles.
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com