.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > E[POD]bot
E[POD]bot Evil mutants tamed out of POD-bot by The Storm and Markus Heiden Counter-Strike

Reply
 
Thread Tools
Installed on Dedicated windows server..
Old
  (#1)
swoop
Member
 
Status: Offline
Posts: 25
Join Date: Feb 2006
Default Installed on Dedicated windows server.. - 01-05-2007

I installed under the following folder structur on my rented dedicated window server:

/n3222/czero/EPODbot

Is states in meta list that epodbot is running..

i know I cannot use menu, but i cannopt get any commands to work..

The log file EPBERROR.txt, states:

Waypoint file czero/EPODbot/wptEPB/de_dust_cz.pwf does not exist!
No EPBaim.cfg! Using defaults...
No EPBaim.cfg! Using defaults...
Waypoint file czero/EPODbot/wptEPB/de_dust_cz.pwf does not exist!
No EPBaim.cfg! Using defaults...

which means it has to be loaded/running..

I have this loaded in my plugin.ini

win32 EPODbot/EPB.dll

what am i doing wrong?

Thanks
  
Reply With Quote
Re: Installed on Dedicated windows server..
Old
  (#2)
jeefo
выебувас
 
jeefo's Avatar
 
Status: Offline
Posts: 447
Join Date: Nov 2005
Location: Saint-Petersburg
Default Re: Installed on Dedicated windows server.. - 01-05-2007

nothing wrong, just no waypoints for _cz maps...

http://www.fpsbanana.com/tools/750 - will help you, thanks to CoCoNuT
  
Reply With Quote
Re: Installed on Dedicated windows server..
Old
  (#3)
swoop
Member
 
Status: Offline
Posts: 25
Join Date: Feb 2006
Default Re: Installed on Dedicated windows server.. - 01-05-2007

hmm... not sure..

when i enter the command epb_add_ct

rcon states that is it doesn't recognize the command.. a waypoint would not cause it not to recognize it right?
  
Reply With Quote
Re: Installed on Dedicated windows server..
Old
  (#4)
The Storm
Council Member / E[POD]bot developer
 
The Storm's Avatar
 
Status: Offline
Posts: 1,604
Join Date: Jul 2004
Location: Bulgaria
Default Re: Installed on Dedicated windows server.. - 01-05-2007

Try
epb add_ct
  
Reply With Quote
Re: Installed on Dedicated windows server..
Old
  (#5)
swoop
Member
 
Status: Offline
Posts: 25
Join Date: Feb 2006
Default Re: Installed on Dedicated windows server.. - 02-05-2007

[ 3] E[POD]bot, v5.30, Mar 23 2007, by Count Floyd, LightNinja, The Storm, Markus Heiden, see http://epodbot.bots-united.com

epb add_ct
Unknown command: epb

HELP~
  
Reply With Quote
Re: Installed on Dedicated windows server..
Old
  (#6)
swoop
Member
 
Status: Offline
Posts: 25
Join Date: Feb 2006
Default Re: Installed on Dedicated windows server.. - 02-05-2007

ok i had to use rcon epb add_ct for it to work..
all set now thanks for the bots!
  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com