.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > E[POD]bot
E[POD]bot Evil mutants tamed out of POD-bot by The Storm and Markus Heiden Counter-Strike

Reply
 
Thread Tools
Re: people cannot connect + amx x goes to crap
Old
  (#11)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,424
Join Date: Apr 2004
Default Re: people cannot connect + amx x goes to crap - 04-09-2006

Quote:
Originally Posted by KWo View Post
What are Your settings for maxbots for EPB? What is Your setting for mp_maxplayers on Your server?
Note - maxbots has to be always below mp_maxplayers.
You still didn't answer to this...
  
Reply With Quote
Re: people cannot connect + amx x goes to crap
Old
  (#12)
Damage Inc.
Member
 
Status: Offline
Posts: 7
Join Date: Aug 2006
Default Re: people cannot connect + amx x goes to crap - 04-09-2006

oopz, i could'a sworn i did, ach well. max bots is 7, max players is 9
  
Reply With Quote
Re: people cannot connect + amx x goes to crap
Old
  (#13)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,424
Join Date: Apr 2004
Default Re: people cannot connect + amx x goes to crap - 05-09-2006

Go To Your addons\metamod\plugins.ini file and disable the call of epodbot (by semicolon in front of the line calling it). I mean do - it so:

;win32 EPODbot\EPB.dll

Check if the people are still not able to connect. If the problem still happen - its not related to epodbot. If the people are able to connect - move that line calling epodbot at the end of plugins.ini (but hen without the semicolon) and try again).
  
Reply With Quote
Re: people cannot connect + amx x goes to crap
Old
  (#14)
Damage Inc.
Member
 
Status: Offline
Posts: 7
Join Date: Aug 2006
Default Re: people cannot connect + amx x goes to crap - 05-09-2006

i tried it, and they still cannot connect.

so i reinstall ther server, install all my mods, except epodbot, and they can connect, so i'm like cool, then i install epodbot, and the problem starts. does epobbot automatically edit any default server files?

i can't seem to have bots, and people connect, it's either one or da other

i dunno, it's a fucking inigma, i give up.
  
Reply With Quote
Re: people cannot connect + amx x goes to crap
Old
  (#15)
The Storm
Council Member / E[POD]bot developer
 
The Storm's Avatar
 
Status: Offline
Posts: 1,605
Join Date: Jul 2004
Location: Bulgaria
Default Re: people cannot connect + amx x goes to crap - 06-09-2006

EPB overwrite liblist.gam. I will try in to the next version to fix the installer to check the things right.
  
Reply With Quote
Re: people cannot connect + amx x goes to crap
Old
  (#16)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,424
Join Date: Apr 2004
Default Re: people cannot connect + amx x goes to crap - 06-09-2006

Maybe just release also the version as a zip file to let the people manually install it (with some readme.txt inside). Then You will not overwrite accidently the liblist.gam for them.
  
Reply With Quote
Re: people cannot connect + amx x goes to crap
Old
  (#17)
markus_heiden
Moderator / E[POD]bot developer
 
markus_heiden's Avatar
 
Status: Offline
Posts: 66
Join Date: Oct 2005
Location: Hamburg / Germany
Default Re: people cannot connect + amx x goes to crap - 06-09-2006

I think releasing as zip is a good idea, because the installer is annoying for experienced users. But we should keep the installer exe for unexperienced users.
  
Reply With Quote
Re: people cannot connect + amx x goes to crap
Old
  (#18)
Damage Inc.
Member
 
Status: Offline
Posts: 7
Join Date: Aug 2006
Default Re: people cannot connect + amx x goes to crap - 07-09-2006

agreed, hardkore
  
Reply With Quote
Re: people cannot connect + amx x goes to crap
Old
  (#19)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,424
Join Date: Apr 2004
Default Re: people cannot connect + amx x goes to crap - 07-09-2006

Ask strelomet - he has some smart installer for yapb - it reads plugins.ini (and probably also liblist.gam) before to start doing things. It's pretty good. You need to look - if the liblist.gam is poiting metamod - epb must be installed as metamod plugin - as the last plugin called from plugins.ini .
  
Reply With Quote
Re: people cannot connect + amx x goes to crap
Old
  (#20)
SoberWarlock
Member
 
SoberWarlock's Avatar
 
Status: Offline
Posts: 13
Join Date: Sep 2006
Default Re: people cannot connect + amx x goes to crap - 14-11-2006

Yes it worked, I HAVE bots and amx working together YEAH!!!!! now I need deathmatch


  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com