.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > E[POD]bot
E[POD]bot Evil mutants tamed out of POD-bot by The Storm and Markus Heiden Counter-Strike

Reply
 
Thread Tools
Re: Quick Help Before Installing on my Dedicated 1.6 Server?
Old
  (#11)
Morphogenic
Member
 
Status: Offline
Posts: 13
Join Date: Apr 2008
Default Re: Quick Help Before Installing on my Dedicated 1.6 Server? - 22-04-2008

by sc-prot_mm.dll its now ok i have changed folder name but EPODbot get the same error i have changed folder foldername and nothing new... with metamod cant i run him
   
Reply With Quote
Re: Quick Help Before Installing on my Dedicated 1.6 Server?
Old
  (#12)
The Storm
Council Member / E[POD]bot developer
 
The Storm's Avatar
 
Status: Offline
Posts: 1,569
Join Date: Jul 2004
Location: Bulgaria
Default Re: Quick Help Before Installing on my Dedicated 1.6 Server? - 23-04-2008

Try disabling all the plugins and leave only EPB and tell me if it works(use again the backslash \ ).
   
Reply With Quote
Re: Quick Help Before Installing on my Dedicated 1.6 Server?
Old
  (#13)
Morphogenic
Member
 
Status: Offline
Posts: 13
Join Date: Apr 2008
Default Re: Quick Help Before Installing on my Dedicated 1.6 Server? - 23-04-2008

plugins.ini

Code:
; EPodbot (BOT module)
win32 EPODbot\EPB.dll
meta list

Code:
Currently loaded plugins:
      description      stat pend  file              vers      src  load  unlod
 [ 1] <epb.dll>        badf load  epb.dll           v -       ini  Never Never
1 plugins, 0 running
i dont know what its wrong
   
Reply With Quote
Re: Quick Help Before Installing on my Dedicated 1.6 Server?
Old
  (#14)
The Storm
Council Member / E[POD]bot developer
 
The Storm's Avatar
 
Status: Offline
Posts: 1,569
Join Date: Jul 2004
Location: Bulgaria
Default Re: Quick Help Before Installing on my Dedicated 1.6 Server? - 24-04-2008

Hmm what version of CS you are using, here we support only the Legal Steam version and the 1.5 WON version, from the paths that you posted I see that you maybe don't use very legal one? The problem here is that you are maybe using outdated version of 1.6, thats why EPB is not running, as I told you I support only legal versions of CS.
   
Reply With Quote
Re: Quick Help Before Installing on my Dedicated 1.6 Server?
Old
  (#15)
Morphogenic
Member
 
Status: Offline
Posts: 13
Join Date: Apr 2008
Default Re: Quick Help Before Installing on my Dedicated 1.6 Server? - 24-04-2008

this is the reason i have steam and my friend have non stem of 1.6 i dont have any problem with EPB.... on nonsteam 1.6 CS run EPB but only with using dll in liblist.gam thank you for your time
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com