.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > E[POD]bot
E[POD]bot Evil mutants tamed out of POD-bot by The Storm and Markus Heiden Counter-Strike

Reply
 
Thread Tools
Normal or Not?
Old
  (#1)
Planetary_Myth
Member
 
Status: Offline
Posts: 2
Join Date: Aug 2007
Default Normal or Not? - 08-09-2007

windows xp
processor 2 GHz
ram 2 gig
cs full update from steam
using 5.3

I have been testing the bots out and have found a few things that i think are bugs but am not sure so here goes:

1> Bots aim high with some weapons
2> 5.2 server load was running about 20% - 70% of cpu and with 5.3 it is running 45% - 100% of cpu
3> The wpt files i have work better with 5.2 in 5.3 it seems that it is not reading them right
e.g. bots dont follow path correctly and do not get hostages bots just push them around the screen

thx in advance for any help you can give.
  
Reply With Quote
Re: Normal or Not?
Old
  (#2)
The Storm
Council Member / E[POD]bot developer
 
The Storm's Avatar
 
Status: Offline
Posts: 1,597
Join Date: Jul 2004
Location: Bulgaria
Default Re: Normal or Not? - 08-09-2007

Have you downloaded the Windows EPB 5.3fix and do you have other plugins installed? The bots don't aim high with some weapons they just don't wait enough for the recoil to come down and thats the reason they don't hit. The waypoints editor work good and I think the bots follow paths well. Anyway all this reported maybe are bugs but... I don't have time to develop EPB so there will be no fix soon, I'm sorry.
  
Reply With Quote
Re: Normal or Not?
Old
  (#3)
Planetary_Myth
Member
 
Status: Offline
Posts: 2
Join Date: Aug 2007
Default Re: Normal or Not? - 12-09-2007

ya i put the fix in and i do have other plugins installed.
Plugins: Metamod, admin mod, statsme, chicken mod, ghostchat, alltalk
Thats ok now that i know it will not be supported for awhile ill look at the code and see what i can do with it if anything.
btw great job on this project ive tried other bot programs and this one has been the best for difficulty to kill.
  
Reply With Quote
Re: Normal or Not?
Old
  (#4)
The Storm
Council Member / E[POD]bot developer
 
The Storm's Avatar
 
Status: Offline
Posts: 1,597
Join Date: Jul 2004
Location: Bulgaria
Default Re: Normal or Not? - 13-09-2007

AdminMod and Statsme are very old mods and they can cause problems, use AMX MOD X instead.
  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com