.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > E[POD]bot
E[POD]bot Evil mutants tamed out of POD-bot by The Storm and Markus Heiden Counter-Strike

Reply
 
Thread Tools
infinite respawn after map restart
Old
  (#1)
drakenik
Member
 
Status: Offline
Posts: 3
Join Date: Jan 2008
Default infinite respawn after map restart - 04-01-2008

I have strange problem. I am running dedicated CS1.6 linux server with metamod 1.19 and epodbod 5.3. When I start the server everything is fine. I have min 2 and max 8 bot with autofilling. Problem becomes when map time finishes and new map is loaded. In new map there are 8 bots from previous map and epodbot is trying to add more (?!?!?). I don't understand that. Do I have wrong configuration? Can anybody actually help?

Other thing is that epb_??? commands does not work in my console even I login properly (rcon_address, rcon_port, rcon_password). Is this the same issue?

Can anyone help? These bots are great and I would like to keep this opinion. Thanks.

Logs from run attached.
Attached Files
File Type: txt log.txt (28.5 KB, 216 views)
   
Reply With Quote
Re: infinite respawn after map restart
Old
  (#2)
The Storm
Council Member / E[POD]bot developer
 
The Storm's Avatar
 
Status: Offline
Posts: 1,569
Join Date: Jul 2004
Location: Bulgaria
Default Re: infinite respawn after map restart - 04-01-2008

Quote:
E[POD]bot version 5.20 Copyright (c) 2004-2006 E[POD]bot development team
E[POD]bot comes with ABSOLUTELY NO WARRANTY;
This is free software, and you are welcome to redistribute it
under certain conditions;
Are you sure that you are using version 5.3 ?
   
Reply With Quote
Re: infinite respawn after map restart
Old
  (#3)
drakenik
Member
 
Status: Offline
Posts: 3
Join Date: Jan 2008
Default Re: infinite respawn after map restart - 04-01-2008

hmmmm I was using 5.2 but few minutes ago I tried to update. I did "tar xzvf epb5.3.tgz" in /home/user/App/hlds_l/ but I didnt realised that 5.2 has EPB_i686.so and 5.3 has EPB_i386.so. Anyway the problem with respawn stays in 5.2 but in 5.3 it is fixed. That is great .

But rcon epb_* commands are not working for me Any ideas?

Thanks
   
Reply With Quote
Re: infinite respawn after map restart
Old
  (#4)
The Storm
Council Member / E[POD]bot developer
 
The Storm's Avatar
 
Status: Offline
Posts: 1,569
Join Date: Jul 2004
Location: Bulgaria
Default Re: infinite respawn after map restart - 04-01-2008

Yes I know that is fixed in 5.3, thats why I told you to get it.
Fot the commands, under dedicated server don't use underscore.
For example to add bot do it like that
epb addbot
without the underscore. Thats all.
   
Reply With Quote
Re: infinite respawn after map restart
Old
  (#5)
drakenik
Member
 
Status: Offline
Posts: 3
Join Date: Jan 2008
Default Re: infinite respawn after map restart - 04-01-2008

Server is up and running.

Great support ) Appreciated
   
Reply With Quote
Re: infinite respawn after map restart
Old
  (#6)
The Storm
Council Member / E[POD]bot developer
 
The Storm's Avatar
 
Status: Offline
Posts: 1,569
Join Date: Jul 2004
Location: Bulgaria
Default Re: infinite respawn after map restart - 05-01-2008

You are welcome.
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com