.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > FritzBot
FritzBot A bot for Return To Castle Wolfenstein - by Maleficus Return to Castle Wolfenstein

Reply
 
Thread Tools
Problems with Vista
Old
  (#1)
nokturn
Member
 
Status: Offline
Posts: 3
Join Date: Sep 2007
Default Problems with Vista - 23-09-2007

i guess that i'm no the first and maybe even not the last with issues with Vista.

so my pc is brand new: its a Amd 64x2 4000+ 2,4 Ghz, 1 gb ram, with a GeForce 6100 256 mb ram dedicated.

i followed steps for installin fritzbot and did a non online host server to play at home on free time. as long as MOD option does not appear, i did (tried to) the name change at ET start icon proprieties with the +set and stuff after that. but a pop up window say that it cant be changed coz the folder for et.exe is not right or smth like this. On Xp i have no problems, Vista wont let me change name of file on propreties.

any suggestion? thanks in adavance.

sorry if i did repeat thread, but i searched for one on forums and didnt find none.
  
Reply With Quote
Re: Problems with Vista
Old
  (#2)
MetalHead
Member
 
Status: Offline
Posts: 32
Join Date: Aug 2006
Default Re: Problems with Vista - 03-10-2007

Hi there i have had similar problems. the way i got around it was to copy the shorcut you have on the desktop and paste it again on the desktop, rightclick - properties, add you +set commands and 'apply' why vista wont let you alter the original i don't know..

hop that helps
  
Reply With Quote
Re: Problems with Vista
Old
  (#3)
nokturn
Member
 
Status: Offline
Posts: 3
Join Date: Sep 2007
Default Re: Problems with Vista - 07-10-2007

firs of all thanks for answerin. i will try this today and let you know. anyway thanks for your sugestion, i really appreciate it.
  
Reply With Quote
Re: Problems with Vista
Old
  (#4)
nokturn
Member
 
Status: Offline
Posts: 3
Join Date: Sep 2007
Default Re: Problems with Vista - 08-10-2007

problem solved. my dumbness .
  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com