.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > GrogBot
GrogBot A bot for Pirates, Vikings and Knights by Akz Pirates, Vikings and Knights

Reply
 
Thread Tools
problem
Old
  (#1)
lore
Guest
 
Status:
Posts: n/a
Default problem - 07-09-2004

when i add around about over 4 bots to a server, about 5 mins later, the game exits to the desktop, i have also found that the 0.9 version of Grogbot does not attack the user when a bot is placed on ur team, but in v1.0, the bots attack each other

also when i installed grogbot and the bugfix (i had installed the bug fixs while all of these events were happening), the bowmen was missing his bow! and only had the crossbow and sword, and all of the other units were missing their key weapons to (only 1 weapon)

it worked best on steam with it pluged into metamod, but it still gets out of the game, but it takes a bit longer to do so

plz help
   
Reply With Quote
Re: problem
Old
  (#2)
Akz
Creator of GrogBot
 
Akz's Avatar
 
Status: Offline
Posts: 91
Join Date: Jan 2004
Default Re: problem - 07-09-2004

Weird problems, definetly.
Are you using the all-mod support metamod? Also notice that GrogBot isn't a metamod plugin.


GrogBot - A bot for Pirates, Vikings and Knights HL modification.

http://grogbot.bots-united.com

Last edited by Akz; 07-09-2004 at 11:07..
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com