.:: Bots United ::.  
filebase forums discord server github wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps yapb

Go Back   .:: Bots United ::. > Cyborg Factory > YaPB
YaPB Yet another POD-Bot flavor by Whistler and Jeefo Counter-Strike

Reply
 
Thread Tools
Got a problem with the 2.30 updater(prolly my fault)
Old
  (#1)
Trigger Finger
Member
 
Status: Offline
Posts: 4
Join Date: Dec 2006
Default Got a problem with the 2.30 updater(prolly my fault) - 19-12-2006

Hi guys,

I first want to say thanks for all the hard work and effort that went into making this thing. It's really great!

Second, I'm having a little trouble with your 2.30 bot updater/installer. It first loads version 2.05 on my computer which works perfect. Bots work fine and everything. But when I update to 2.30 the game crashes after making a game. It does say something about a cfg file being outdated or something would you like to replace when updating. I've done it both ways(yes/no) but it still doesn't work. Am I suppose to download another program or something or move some files around? Thanks a lot! Sorry for the noobish question btw

Last edited by jeefo; 19-12-2006 at 12:53..
  
Reply With Quote
Re: Got a problem with the 2.30 updater(prolly my fault)
Old
  (#2)
jeefo
выебувас
 
jeefo's Avatar
 
Status: Offline
Posts: 450
Join Date: Nov 2005
Location: Saint-Petersburg
Default Re: Got a problem with the 2.30 updater(prolly my fault) - 19-12-2006

Thanks

Forget about updater, it's down now. Until the final version released use this, pretty stable beta:

http://yapb.cfegames.com/index.php?n...wnload&a=7&d=1

Last edited by jeefo; 19-12-2006 at 22:30.. Reason: fixed link url
  
Reply With Quote
Re: Got a problem with the 2.30 updater(prolly my fault)
Old
  (#3)
Trigger Finger
Member
 
Status: Offline
Posts: 4
Join Date: Dec 2006
Default Re: Got a problem with the 2.30 updater(prolly my fault) - 19-12-2006

Hey thanks! Worked like a charm.

edit: Actually, for some reason it crashes when I replace the dll files, but if I replace everything but the dll it works great. I wonder what would cause that?

Last edited by Trigger Finger; 19-12-2006 at 14:03..
  
Reply With Quote
Re: Got a problem with the 2.30 updater(prolly my fault)
Old
  (#4)
jeefo
выебувас
 
jeefo's Avatar
 
Status: Offline
Posts: 450
Join Date: Nov 2005
Location: Saint-Petersburg
Default Re: Got a problem with the 2.30 updater(prolly my fault) - 19-12-2006

what did you replace, this archive contains all you need, delete and extract everything again.
  
Reply With Quote
Re: Got a problem with the 2.30 updater(prolly my fault)
Old
  (#5)
Trigger Finger
Member
 
Status: Offline
Posts: 4
Join Date: Dec 2006
Big Grin Re: Got a problem with the 2.30 updater(prolly my fault) - 20-12-2006

I think it works now, but for some reason when I try to add bots to the game it crashes. All I did was just replace the old 'yapb' folder with the new one. That's all it needed right?

I think this is the error report

[21:58:51] Error: Specified language not found
[21:58:51] Error: Couldn't load language configuration
[21:58:53] Log: Vistable, not exists, vistable will be rebuilded
[22:00:44] Error: Specified language not found
[22:00:44] Error: Couldn't load language configuration

Last edited by Trigger Finger; 20-12-2006 at 05:21..
  
Reply With Quote
Re: Got a problem with the 2.30 updater(prolly my fault)
Old
  (#6)
jeefo
выебувас
 
jeefo's Avatar
 
Status: Offline
Posts: 450
Join Date: Nov 2005
Location: Saint-Petersburg
Default Re: Got a problem with the 2.30 updater(prolly my fault) - 20-12-2006

change yb_language from "whatever you have" to "en" (in yapb.cfg)
  
Reply With Quote
Re: Got a problem with the 2.30 updater(prolly my fault)
Old
  (#7)
Trigger Finger
Member
 
Status: Offline
Posts: 4
Join Date: Dec 2006
Post Re: Got a problem with the 2.30 updater(prolly my fault) - 20-12-2006

It fixed that error, but now I get a new one.

[16:16:45] Error: Experience data damaged (wrong version, or not for this map)

I've tried the assault map and the estate one. So maybe it's just my game? I can try uninstalling and reinstalling counterstrike if you think that will work? Was I suppose to uninstall version 2.05 from my comp. first maybe?
I really appreciate the help though. Thanks!
  
Reply With Quote
Re: Got a problem with the 2.30 updater(prolly my fault)
Old
  (#8)
jeefo
выебувас
 
jeefo's Avatar
 
Status: Offline
Posts: 450
Join Date: Nov 2005
Location: Saint-Petersburg
Default Re: Got a problem with the 2.30 updater(prolly my fault) - 21-12-2006

No problem

Never mind about this error, if you don't want errors set yb_loglevel to 0, in yapb.cfg. This is normal error, since before you used one waypoints, and for that waypoint were generated experience data, after updating waypoint to new version experience became damaged. So it's ok.
  
Reply With Quote
Got a problem with the 2 30 updaterprolly my fault
Old
  (#9)
Salict
Member
 
Status: Offline
Posts: 3
Join Date: Aug 2009
Default Got a problem with the 2 30 updaterprolly my fault - 25-08-2009

I got a problem i ss because i dont know how to get promoted and how to do a hartrick because i want to unlock a lthe pics in the gallary. Also did anyone unlocked ALL of the pics.
  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com