.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > POD-Bot mm > Bug Reports
Bug Reports Post any bug you experience with the latest release of this bot here

Reply
 
Thread Tools
pb_detailnames not work
Old
  (#1)
SpokY
Member
 
Status: Offline
Posts: 3
Join Date: Dec 2012
Default pb_detailnames not work - 31-12-2012

Hey,

i have install the bots and there working perfectly, but when i change the setting:

pb_detailnames to "0"

it does not change... still have BOT at the name, and this pb_latencybot 1

dont work, too.

what happend?

thanks a lot.
  
Reply With Quote
Re: pb_detailnames not work
Old
  (#2)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,424
Join Date: Apr 2004
Default Re: pb_detailnames not work - 31-12-2012

This is not a bug. If there are already some bots added to the server, their names aren't affected by pb_detailnames setting. It will work for new bots, when You will add them after changing this setting. About pb_latencybot - that one should be set in podbot.cfg. Probably it works the same way as pb_detailnames does - for new added bots. Check this one, please.
  
Reply With Quote
Re: pb_detailnames not work
Old
  (#3)
SpokY
Member
 
Status: Offline
Posts: 3
Join Date: Dec 2012
Default Re: pb_detailnames not work - 31-12-2012

Hey, thanks for your answer.

I have changed this befor i have start pobbot on my server.
I have change now the map, bots are joining, self problem, i have kick one and add a new bot, still BOT and something.

Thanks !
  
Reply With Quote
Re: pb_detailnames not work
Old
  (#4)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,424
Join Date: Apr 2004
Default Re: pb_detailnames not work - 01-01-2013

Write in the server console:
meta list
and copy here the output.
  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com