.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > E[POD]bot
E[POD]bot Evil mutants tamed out of POD-bot by The Storm and Markus Heiden Counter-Strike

Reply
 
Thread Tools
Need help with installation.
Old
  (#1)
splasH
Member
 
Status: Offline
Posts: 4
Join Date: May 2008
Default Need help with installation. - 09-05-2008

So, I recently tried to install E[POD]bots and failed. Im pretty sure I installed the bots correctly but still no bots when I join "new game". Here is what ive done and what version.

Verson 5.3 and the fix for it

Steps:
1. First I downloaded the 5.3 version and pointed the folder to C:\Program Files\Steam\steamapps\my acc name\counter-strike
2. Then I made the addons folder for when I downloaded metamod ( might have made a mistake here)
3. After that I made the plugins text file.

Is there a step I have missed or a step I did wrong? Anything would be helpful.
   
Reply With Quote
Re: Need help with installation.
Old
  (#2)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,415
Join Date: Apr 2004
Default Re: Need help with installation. - 09-05-2008

Have You been reading this? You may also need to update the bot dll by this version, if You are using windows.
   
Reply With Quote
Re: Need help with installation.
Old
  (#3)
splasH
Member
 
Status: Offline
Posts: 4
Join Date: May 2008
Default Re: Need help with installation. - 10-05-2008

I did read that, im pretty sure I installed the bot right, but I dont know about metamod. And yes I am running windows (xp)
   
Reply With Quote
Re: Need help with installation.
Old
  (#4)
The Storm
Council Member / E[POD]bot developer
 
The Storm's Avatar
 
Status: Offline
Posts: 1,566
Join Date: Jul 2004
Location: Bulgaria
Default Re: Need help with installation. - 11-05-2008

Did you edited the liblist.gam file ?
   
Reply With Quote
Re: Need help with installation.
Old
  (#5)
splasH
Member
 
Status: Offline
Posts: 4
Join Date: May 2008
Default Re: Need help with installation. - 11-05-2008

I dont think so, whats the new thing I have to put in that file?
   
Reply With Quote
Re: Need help with installation.
Old
  (#6)
The Storm
Council Member / E[POD]bot developer
 
The Storm's Avatar
 
Status: Offline
Posts: 1,566
Join Date: Jul 2004
Location: Bulgaria
Default Re: Need help with installation. - 11-05-2008

The topics that you said "you have readed" will tell you that.
   
Reply With Quote
Re: Need help with installation.
Old
  (#7)
splasH
Member
 
Status: Offline
Posts: 4
Join Date: May 2008
Default Re: Need help with installation. - 11-05-2008

geesh I got it man, I was gunna say thanks but you are always being so arrogant
   
Reply With Quote
Re: Need help with installation.
Old
  (#8)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,415
Join Date: Apr 2004
Default Re: Need help with installation. - 11-05-2008

No - we aren't arrogant. We are just boried by answering 1000 times to the same questions, because the people are too lazy to read the docs/other topics dedicated the same question/problem, or at least they are too lazy - even after reading them - to try to do something to see how things are working...
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com