.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > E[POD]bot
E[POD]bot Evil mutants tamed out of POD-bot by The Storm and Markus Heiden Counter-Strike

Reply
 
Thread Tools
Re: Reporting of Bugs and Errors for E[POD]bot
Old
  (#21)
Memorex1a
Member
 
Status: Offline
Posts: 3
Join Date: May 2006
Default Re: Reporting of Bugs and Errors for E[POD]bot - 27-05-2006

Hello at all!

I don't know is a bug, but when trying to start a game with the EPODBot 5.2 I'm always in spectator mode. The bots playing! I can't do anything. I play Counter-Strike 1.0.0.5 Retail with Metamod 1.19p28 and Adminmod 2.50.60.
Last but not least I found another bug. When I try to play EPODBot 5.2 without Metamod and Adminmod my pc crashs and reboot the whole system?

Whats wrong?


Memorex1a
   
Reply With Quote
Re: Reporting of Bugs and Errors for E[POD]bot
Old
  (#22)
The Storm
Council Member / E[POD]bot developer
 
The Storm's Avatar
 
Status: Offline
Posts: 1,563
Join Date: Jul 2004
Location: Bulgaria
Default Re: Reporting of Bugs and Errors for E[POD]bot - 27-05-2006

Hmm you shoud not have such problems. Try to load only EPB with metamod without AMX and AdminMod.
   
Reply With Quote
Re: Reporting of Bugs and Errors for E[POD]bot
Old
  (#23)
wtpsidnaay
Member
 
Status: Offline
Posts: 2
Join Date: May 2006
Default Re: Reporting of Bugs and Errors for E[POD]bot - 27-05-2006

i just got epodbot and i duno how to use them liek i read i need to useEPBcfg.exe but i cant even find that unless thats the installer cuz thats all i have to epodbot =/ andddd epb_botmenu dont even work =/ !?
   
Reply With Quote
Re: Reporting of Bugs and Errors for E[POD]bot
Old
  (#24)
The Storm
Council Member / E[POD]bot developer
 
The Storm's Avatar
 
Status: Offline
Posts: 1,563
Join Date: Jul 2004
Location: Bulgaria
Default Re: Reporting of Bugs and Errors for E[POD]bot - 27-05-2006

This is not a bug so you post in wrong place. You had just insalled it in wrong place I guess. Try to reinstall it in to the main \couter-strike\ dir.
   
Reply With Quote
Re: Reporting of Bugs and Errors for E[POD]bot
Old
  (#25)
wtpsidnaay
Member
 
Status: Offline
Posts: 2
Join Date: May 2006
Default Re: Reporting of Bugs and Errors for E[POD]bot - 27-05-2006

hrm i thoought yu jsut install it and it works on its on to as were to put it ?!
   
Reply With Quote
Re: Reporting of Bugs and Errors for E[POD]bot
Old
  (#26)
The Storm
Council Member / E[POD]bot developer
 
The Storm's Avatar
 
Status: Offline
Posts: 1,563
Join Date: Jul 2004
Location: Bulgaria
Default Re: Reporting of Bugs and Errors for E[POD]bot - 28-05-2006

Beh, put it in to the your primary Couter-Strike dir
For WON version of CS 1.5
C:\Sierra\Half-Life\
For the Steam version - CS 1.6
C:\Steam\SteamApps\your_acc_name\counter-strike\
The directories can be differend for you.
   
Reply With Quote
Re: Reporting of Bugs and Errors for E[POD]bot
Old
  (#27)
Memorex1a
Member
 
Status: Offline
Posts: 3
Join Date: May 2006
Default Re: Reporting of Bugs and Errors for E[POD]bot - 28-05-2006

Thanks for the answer!

Without Adminmod and AMX, but with Metamod, the bot works fine. But I'm allways in spectator mode...no botmenu is aviable and I can't steering with mouse and keyboard. The Bot crashs if try to play without Metamod. Hmm..I try to find out the problem. Last but not least the bot is great, especially in aiming.

Memorex1a
   
Reply With Quote
Re: Reporting of Bugs and Errors for E[POD]bot
Old
  (#28)
The Storm
Council Member / E[POD]bot developer
 
The Storm's Avatar
 
Status: Offline
Posts: 1,563
Join Date: Jul 2004
Location: Bulgaria
Default Re: Reporting of Bugs and Errors for E[POD]bot - 28-05-2006

Press the "p" or the "=" buttons to bring up the menu. Btw it works only on Listen Servers.
   
Reply With Quote
Re: Reporting of Bugs and Errors for E[POD]bot
Old
  (#29)
Memorex1a
Member
 
Status: Offline
Posts: 3
Join Date: May 2006
Default Re: Reporting of Bugs and Errors for E[POD]bot - 28-05-2006

Yeah it works! But...(Why it crash if I try to play without Metamod) All the same thanks for the these tip.

Memorex1a
   
Reply With Quote
Re: Reporting of Bugs and Errors for E[POD]bot
Old
  (#30)
The Storm
Council Member / E[POD]bot developer
 
The Storm's Avatar
 
Status: Offline
Posts: 1,563
Join Date: Jul 2004
Location: Bulgaria
Default Re: Reporting of Bugs and Errors for E[POD]bot - 28-05-2006

No idea why it crash.
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com