.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > Grave Bot
Grave Bot Artificially deadly intelligence for S&I by Ghoul Science & IndustryHLDM

Reply
 
Thread Tools
Bots not moving much
Old
  (#1)
pilliy
Member
 
Status: Offline
Posts: 9
Join Date: Mar 2005
Default Bots not moving much - 15-04-2005

Ok the bots work fine in half life deathmatch but when I goto team play or goto s and i they dont work at all why wont thye move?
   
Reply With Quote
Re: Bots not moving much
Old
  (#2)
Ghoul
Moderator
 
Status: Offline
Posts: 56
Join Date: Jul 2004
Location: Michigan
Default Re: Bots not moving much - 18-04-2005

Be sure the map you're playing in has waypoints. If there are no waypoints for a map, the bots are poor navigators.

I just tested Teamplay HLDM and they worked fine, so I'm no sure what your problem could be.
   
Reply With Quote
Re: Bots not moving much
Old
  (#3)
pilliy
Member
 
Status: Offline
Posts: 9
Join Date: Mar 2005
Default Re: Bots not moving much - 20-04-2005

What maps are supported by the bots? and what team play maps are aswell?
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com