.:: Bots United ::.  
filebase forums discord server github wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps yapb

Go Back   .:: Bots United ::. > Enhancement Workshop > (mEAn) Bot.Admin Mod / ServerLoader > (mEAn) Bot.Admin Version Updates
(mEAn) Bot.Admin Version Updates Check out the latest release announcements

Reply
 
Thread Tools
Need latest version for POD Bot 2.5 for CS 1.5
Old
  (#1)
BeaverMon
HPB_bot 3.0 Fan/EX-HPB_Bot Waypointer
 
Status: Offline
Posts: 46
Join Date: Mar 2004
Location: South-Central Indiana, USA
Default Need latest version for POD Bot 2.5 for CS 1.5 - 14-07-2005

I think 5.50.13 is the latest POD Bot 2.5 for CS 1.5 version, but I need the full thing. Where is it?

(Please move this topic if it's not in the correct board)

Last edited by BeaverMon; 14-07-2005 at 20:11..
  
Reply With Quote
Re: Need latest version for POD Bot 2.5 for CS 1.5
Old
  (#2)
botmeister
Ex-Council Member
 
botmeister's Avatar
 
Status: Offline
Posts: 1,090
Join Date: Nov 2003
Location: Canada
Default Re: Need latest version for POD Bot 2.5 for CS 1.5 - 15-07-2005

Have a look through this nuclearbox thred for the answer.

It looks like 5.50.13 was the last release with CS 1.5 support. The CS 1.5 support may of been untested, and if it gives you problems, try an earlier version.


Maker of the (mEAn) Bot.Admin Manager

"In theory, there is no difference between theory and practice. But, in practice, there is." - Jan L.A. van de Snepscheut
  
Reply With Quote
Re: Need latest version for POD Bot 2.5 for CS 1.5
Old
  (#3)
BeaverMon
HPB_bot 3.0 Fan/EX-HPB_Bot Waypointer
 
Status: Offline
Posts: 46
Join Date: Mar 2004
Location: South-Central Indiana, USA
Default Re: Need latest version for POD Bot 2.5 for CS 1.5 - 15-07-2005

Thanks, man! I found what I needed right here;
http://www3.telus.net/mean/mean/06_files.html

Last edited by BeaverMon; 15-07-2005 at 06:16..
  
Reply With Quote
Re: Need latest version for POD Bot 2.5 for CS 1.5
Old
  (#4)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,424
Join Date: Apr 2004
Default Re: Need latest version for POD Bot 2.5 for CS 1.5 - 15-07-2005

You should switch PODBOT 2.5 to podbot mm. It's much better now.
Take it here.
  
Reply With Quote
Re: Need latest version for POD Bot 2.5 for CS 1.5
Old
  (#5)
BeaverMon
HPB_bot 3.0 Fan/EX-HPB_Bot Waypointer
 
Status: Offline
Posts: 46
Join Date: Mar 2004
Location: South-Central Indiana, USA
Default Re: Need latest version for POD Bot 2.5 for CS 1.5 - 15-07-2005

I rather stick with the .DLL version of PODBot 2.5, thank you for understanding.
  
Reply With Quote
Re: Need latest version for POD Bot 2.5 for CS 1.5
Old
  (#6)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,424
Join Date: Apr 2004
Default Re: Need latest version for POD Bot 2.5 for CS 1.5 - 16-07-2005

Sorry - I didn't get why do You need really old PB2.5? It's because of mEAn? It doesn't support CS1.5? I have to ask botmeister about it. If it does support CS1.5 - the latest version of it should support podbot mm. You have to know in podbot mm are fixed all bugs You may experience in PB2.5 . I mean no crash with pb mm when someone kills a hostage, fixed aiming bug due some Botman's bug in old bots templates (some axis works reverted and Botman didn't know it that time - it wasn't really his mistake and a lot of more). Also there are some new features in podbot mm they weren't implemented in PB 2.5 .
  
Reply With Quote
Re: Need latest version for POD Bot 2.5 for CS 1.5
Old
  (#7)
botmeister
Ex-Council Member
 
botmeister's Avatar
 
Status: Offline
Posts: 1,090
Join Date: Nov 2003
Location: Canada
Default Re: Need latest version for POD Bot 2.5 for CS 1.5 - 17-07-2005

The old version of mEAn that supports CS 1.5 does not support the latest POD_mm because the DS commands have changed. I could fix this however if there's a demand for it. I could also make the current mEAn work with CS 1.5.


Maker of the (mEAn) Bot.Admin Manager

"In theory, there is no difference between theory and practice. But, in practice, there is." - Jan L.A. van de Snepscheut
  
Reply With Quote
Re: Need latest version for POD Bot 2.5 for CS 1.5
Old
  (#8)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,424
Join Date: Apr 2004
Default Re: Need latest version for POD Bot 2.5 for CS 1.5 - 17-07-2005

Quote:
Originally Posted by botmeister
The old version of mEAn that supports CS 1.5 does not support the latest POD_mm because the DS commands have changed.
This I knew - since we were contacting with You to make support pb mm with the latest released mEAn.

Quote:
Originally Posted by botmeister
I could also make the current mEAn work with CS 1.5.
It means the current mEAn doesn't support CS1.5 and this I didn't know. Now I got why this man (topic starter) was needing old mEAn for old PB2.5 for CS1.5
  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com