.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > IvPBot
IvPBot Another PODBot's evil descendance by KaCaT Counter-Strike

Reply
 
Thread Tools
Re: fixed yet?
Old
  (#11)
Angelyz
Member
 
Status: Offline
Posts: 1
Join Date: Dec 2005
Default Re: fixed yet? - 11-12-2005

Just wanted to say THANK YOU SO MUCH! That .dll file fixed my problem, and I had already given up on it!

THANKS! 8D
  
Reply With Quote
Re: fixed yet?
Old
  (#12)
DaEllum67
Member
 
Status: Offline
Posts: 3
Join Date: Dec 2005
Default Re: fixed yet? - 12-12-2005

Quote:
Originally Posted by Angelyz
Just wanted to say THANK YOU SO MUCH! That .dll file fixed my problem, and I had already given up on it!

THANKS! 8D
No Problem. Now all we need is a volunteer to fix the A* pathfinding and nade throwing and port it to metamod. (NOT ME)
  
Reply With Quote
Re: fixed yet?
Old
  (#13)
NewbieHelpMe
Member
 
Status: Offline
Posts: 1
Join Date: Dec 2005
Default Re: fixed yet? - 19-12-2005

Quote:
Originally Posted by DaEllum67
You didn't make all of the right changes, only one of them. use this dll instead; it has been tested:

Do you have a diff against the old source? trying to make it work for me on linux ...
  
Reply With Quote
Re: fixed yet?
Old
  (#14)
Ancient
PodBot MM's Laziest Waypointer
 
Ancient's Avatar
 
Status: Offline
Posts: 1,010
Join Date: Jan 2005
Location: Nebraska, United States of America
Default Re: fixed yet? - 21-12-2005

You seriously think this is an open project right now?
KaCat has updated the site 1 time in 1 year, this is an abandonded project in my Eyes.


[Web Designer][Waypointer][Gamer]
CFE Games Administrator
[CFE]Games.com
[Never Trust the Untrusted]
  
Reply With Quote
Re: fixed yet?
Old
  (#15)
DaEllum67
Member
 
Status: Offline
Posts: 3
Join Date: Dec 2005
Default Re: fixed yet? - 25-12-2005

I did not once say KaCaT was the person to pick up this project. Why don't you try coding a bot before coming in here to bash other people's work?
  
Reply With Quote
Re: fixed yet?
Old
  (#16)
n1cky
Member
 
Status: Offline
Posts: 1
Join Date: Dec 2005
Default Re: fixed yet? - 30-12-2005

ty this works.. but my menu is gone :O
  
Reply With Quote
Re: fixed yet?
Old
  (#17)
Ancient
PodBot MM's Laziest Waypointer
 
Ancient's Avatar
 
Status: Offline
Posts: 1,010
Join Date: Jan 2005
Location: Nebraska, United States of America
Default Re: fixed yet? - 04-01-2006

I know bot coding is hard, but not updating but only 1 time a year, there is people who have lives and stuff but come on, 1 time a year just seems abandonded.
  
Reply With Quote
Re: fixed yet?
Old
  (#18)
mrxtrance23
Member
 
Status: Offline
Posts: 2
Join Date: Feb 2006
Default Re: fixed yet? - 20-02-2006

can some please upload the working ivpbot.dll again? the ones attached dont work anymore
  
Reply With Quote
Re: fixed yet?
Old
  (#19)
Meeces2911
Member
 
Status: Offline
Posts: 1
Join Date: Apr 2006
Warning Re: fixed yet? - 02-04-2006

Quote:
Originally Posted by n1cky
ty this works.. but my menu is gone :O
---------------------------------------------
hello there, how are you ??
---------------------------------------------
If any of you still use IVP bot, DaEllum67 actually made some really GOOD changes
The main one is related to the bot menu ...
The command is now ivpbot NOT Podbot ...etc.

I have UPloaded all the files you should need ....
(i hope... )

by the way i put an extra file in the ivpbot.zip, the config file you should use...
it binds the right key to the bot menu.
Attached Files
File Type: zip ivpbot.zip (154.0 KB, 304 views)
File Type: zip ivpbot1_1_1.zip (767.6 KB, 335 views)

Last edited by Meeces2911; 02-04-2006 at 09:58..
  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com