.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > JKBotti
JKBotti The new generation of Half-Life bots by ghost of evilspy HLDMOpposing Force

Reply
 
Thread Tools
Not Work
Old
  (#1)
Feel1986
Member
 
Status: Offline
Posts: 10
Join Date: Feb 2012
Default Not Work - 15-02-2012

Currently loaded plugins:
description stat pend file vers src load unlod
[ 1] BunnyJump Plugi RUN - bunnyjump_mm_i38 v1.12 ini Start Start
[ 2] dproto_EF RUN - dproto_i386.so v0.9.87 ini Start Never
[ 3] AMX Mod X RUN - amxmodx_mm_i386. v1.8.1.3 ini Start ANY
[ 4] Eye1.2 Metamod RUN - eye_mm_i586.so v1.2 ini Chlvl Chlvl
[ 5] Ham Sandwich RUN - hamsandwich_amxx v1.8.1.3 pl3 ANY ANY
[ 6] FakeMeta RUN - fakemeta_amxx_i3 v1.8.1.3 pl3 ANY ANY
[ 7] Engine RUN - engine_amxx_i386 v1.8.1.3 pl3 ANY ANY
[ 8] Fun RUN - fun_amxx_i386.so v1.8.1.3 pl3 ANY ANY
[ 9] JK_Botti open - jk_botti_mm_i386 v1.42 ini Start ANY
9 plugins, 8 running


why not work?
   
Reply With Quote
Re: Not Work
Old
  (#2)
Feel1986
Member
 
Status: Offline
Posts: 10
Join Date: Feb 2012
Default Re: Not Work - 15-02-2012

why not work bot?
   
Reply With Quote
Re: Not Work
Old
  (#3)
intelliq
Member
 
Status: Offline
Posts: 33
Join Date: Mar 2005
Default Re: Not Work - 21-02-2012

Which mod are you running?

The bots work with plain HLDM, Sevs Mod, Opposing Force (DM only), and Ag-mini.

They do not work with CS, XDM, or AG.
   
Reply With Quote
Re: Not Work
Old
  (#4)
Feel1986
Member
 
Status: Offline
Posts: 10
Join Date: Feb 2012
Default Re: Not Work - 21-02-2012

i used severian mod



193.186.15.25:27016 ONAT .:Half Life | Server:.
   
Reply With Quote
Re: Not Work
Old
  (#5)
intelliq
Member
 
Status: Offline
Posts: 33
Join Date: Mar 2005
Default Re: Not Work - 21-02-2012

I just went to your server. 13 live players? Nice.

I dont know what version DLL's you are using, but I have these bots running on my server. I am using:

-Latest Jk_botti version

-Metamod-p 1.19p32
(http://metamod-p.sourceforge.net/)


You can see bots working on my server [USMCc]*Basic Training 173.24.84.146:27015

Last edited by intelliq; 21-02-2012 at 19:36..
   
Reply With Quote
Re: Not Work
Old
  (#6)
Feel1986
Member
 
Status: Offline
Posts: 10
Join Date: Feb 2012
Default Re: Not Work - 21-02-2012

Connecting to 173.24.84.146:27015...
This server is using a newer protocol ( 48 ) than your client ( 47 ). You should check for updates to your clien
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com