.:: Bots United ::.  
filebase forums discord server github wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps yapb

Go Back   .:: Bots United ::. > Cyborg Factory > E[POD]bot
E[POD]bot Evil mutants tamed out of POD-bot by The Storm and Markus Heiden Counter-Strike

Reply
 
Thread Tools
Re: EPB still not loading.
Old
  (#31)
MarD
Waypointer/Moderator
 
MarD's Avatar
 
Status: Offline
Posts: 1,184
Join Date: Jan 2004
Location: Canada.. EH!?
Default Re: EPB still not loading. - 02-11-2005

Heyyo,

Ok, I noticed this with EPB, that my p and = buttons don't work. That's because the console command to use EPB is "botmenu" and not "podbotmenu" like it was before. So try typing botmenu in the console and see if anything happens. Now for meanmod? you get it to load EPB as if it were PODbotmm, just different dll directories is all.

So yes, I think your main prob was the botmenu thing, cause that was mine until I fiddled around and remembered the old syntax.

[EDIT]
And yes, meanmod is awesome cause it does make bots harder. But some parts of meanmod are already in EPB. I know LN did some source exchanging with Botmeister, so the knife code from meanmod is in EPB, and maybe otherparts I'm forgetting.


Later-a-much, and LONG LIVE THE D!,
(Link>>>MarD's Moddin' Site<<<Link) MarD

Rock Hound. (<Link)

Last edited by MarD; 02-11-2005 at 19:34..
  
Reply With Quote
Re: EPB still not loading.
Old
  (#32)
DaSilva
Member
 
Status: Offline
Posts: 19
Join Date: Oct 2005
Default Re: EPB still not loading. - 02-11-2005

In my situation its not a problem with the menu.
EPB does not work.
It crashes my server and does not fill it with bots!
  
Reply With Quote
Re: EPB still not loading.
Old
  (#33)
MarD
Waypointer/Moderator
 
MarD's Avatar
 
Status: Offline
Posts: 1,184
Join Date: Jan 2004
Location: Canada.. EH!?
Default Re: EPB still not loading. - 02-11-2005

Heyyo,

Ok, type this in the console:

bind "p" "botmenu"

cause for now that's the command used in epb v5b cause they're reworking the commands to include an epb prefix, so this is one change to note while the transition takes place.

Ok, if you can post me where your EPODbot folder is located, and your liblist.gam file, and if you use metamod, your plugins.ini file, and I'll see what I can do to help you man.

Now, after testing, no, mEAnmod doesn't work with EPB cause it doesn't know the epb prefix for the commands. One of the coders of EPB will contact botmeister to add in this functionality once he's got all the commands with prefixes setup and finalized.


Later-a-much, and LONG LIVE THE D!,
(Link>>>MarD's Moddin' Site<<<Link) MarD

Rock Hound. (<Link)
  
Reply With Quote
Re: EPB still not loading.
Old
  (#34)
The Storm
Council Member / E[POD]bot developer
 
The Storm's Avatar
 
Status: Offline
Posts: 1,612
Join Date: Jul 2004
Location: Bulgaria
Default Re: EPB still not loading. - 02-11-2005

MarD some things from the your post are not true.
EPBv5b still use the old commands without any kind of prefix.
The command for the bot menu still is podbotmenu.
The beta version that I had sended to you use the epb_ prefixes.
  
Reply With Quote
Re: EPB still not loading.
Old
  (#35)
MarD
Waypointer/Moderator
 
MarD's Avatar
 
Status: Offline
Posts: 1,184
Join Date: Jan 2004
Location: Canada.. EH!?
Default Re: EPB still not loading. - 02-11-2005

Heyyo,

Hmm, yeah, seems I was mixed up between the versions, lol, so yes, epb v5b uses the console command "podbotmenu" to bring up the bot's menu.

And yes, we know that the min_bots and max_bots settings aren't working for now. The coders of EPB are going to try and fix that.


Later-a-much, and LONG LIVE THE D!,
(Link>>>MarD's Moddin' Site<<<Link) MarD

Rock Hound. (<Link)
  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com