.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > Sandbot
Sandbot A bot for Gunman Chronicles and They Hunger - by tschumann

Reply
 
Thread Tools
Re: Sandbot v0.4
Old
  (#11)
tschumann
Moderator
 
tschumann's Avatar
 
Status: Offline
Posts: 109
Join Date: Apr 2011
Location: Australia
Default Re: Sandbot v0.4 - 17-04-2017

Quote:
Originally Posted by Messiah View Post
Hello. Thank you for this work. Since I'm not able to start Sturmbot & Shrikebot at Debian server it is just in time.

I tried sandbot-v0.4 @ dod_avalanche with standart waypoints, bots are very stupid and they move around the spawn point of each team and not moving anywhere else. Also "loading waypoint file: dod/maps/dod_avalanche.wpt" takes more then 5 seconds, it looks strange. Is there any way to debug this point? Maybe there is some waypoint error?
Hm, I didn't do thorough tests on Linux but it is the same code running so it seems odd that it doesn't work. I've never timed how long it takes to load the waypoint file for me though.
If you type "waypoint on" and "pathwaypoint on" in the console you should see blue lines appear to show the waypoints and how they connect.

Quote:
Originally Posted by Persephone View Post
Still there is no update yet?

I will waiting even if it takes a very long time
I've made some progress - pretty sure I've got the Day of Defeat bots running at a proper speed now (300 seemed to be the right value). I want to look at the Opposing Force CTF crash that you reported before the next release though.
You can track progress by looking at https://github.com/tschumann/sandbot/commits/master
   
Reply With Quote
Re: Sandbot v0.4
Old
  (#12)
tschumann
Moderator
 
tschumann's Avatar
 
Status: Offline
Posts: 109
Join Date: Apr 2011
Location: Australia
Default Re: Sandbot v0.4 - 4 Weeks Ago

Quote:
Originally Posted by Messiah View Post
Hello. Thank you for this work. Since I'm not able to start Sturmbot & Shrikebot at Debian server it is just in time.

I tried sandbot-v0.4 @ dod_avalanche with standart waypoints, bots are very stupid and they move around the spawn point of each team and not moving anywhere else. Also "loading waypoint file: dod/maps/dod_avalanche.wpt" takes more then 5 seconds, it looks strange. Is there any way to debug this point? Maybe there is some waypoint error?
Did you have any more luck with this?
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com