.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > IvPBot
IvPBot Another PODBot's evil descendance by KaCaT Counter-Strike

Reply
 
Thread Tools
Re: People! Read This To Get Your Ivp Bots To Work!!!!
Old
  (#11)
TheWiz01
Guest
 
Status:
Posts: n/a
Default Re: People! Read This To Get Your Ivp Bots To Work!!!! - 08-03-2004

What about a dedicated server??? C:\HLSERVER setup.

Thanks,
  
Reply With Quote
Re: People! Read This To Get Your Ivp Bots To Work!!!!
Old
  (#12)
vietnam
Guest
 
Status:
Posts: n/a
Default Re: People! Read This To Get Your Ivp Bots To Work!!!! - 17-03-2004

I don't know if it's my config or something....but my bots just stay at spawn in de_aztec.??? ???

I don't know how to edit my config...this the problem.

# minbotskill <value> - Sets the minimum Skill if Bots are created without
# specifying the Skill (0-100)


am I suppose to keep the <>?
would it be minbotskill 90 or minbotskill <90> ?

PLZ HELP
  
Reply With Quote
Re: People! Read This To Get Your Ivp Bots To Work!!!!
Old
  (#13)
Hardwood
Guest
 
Status:
Posts: n/a
Default Re: People! Read This To Get Your Ivp Bots To Work!!!! - 18-03-2004

Aztec changed in 1.6 and the old waypoints have them banging their heads against the wall as T's. Look further down the list of threads and you'll see Obi Wan has gractiously fixed this and posted the new waypoint file. Grab the one for Piranesi too as there's changes for it also in 1.6. REPLACE your old waypoints and delete any experience files for those maps eg. de_aztec.pxp



As for minbotskill you do NOT use the braces.
minbotskill 90 is correct.
  
Reply With Quote
Re: People! Read This To Get Your Ivp Bots To Work!!!!
Old
  (#14)
Hardwood
Guest
 
Status:
Posts: n/a
Default Re: People! Read This To Get Your Ivp Bots To Work!!!! - 18-03-2004

Wiz.. To be honest I've never seen HL installed to a folder the way you have it there. Are you talking 1.5 or 1.6? If it's not working it because your paths are wrong.
How are you trying to start them now and what are the paths to hlds.exe and ivpbot.dll??
  
Reply With Quote
Re: People! Read This To Get Your Ivp Bots To Work!!!!
Old
  (#15)
TheWiz01
Guest
 
Status:
Posts: n/a
Default Re: People! Read This To Get Your Ivp Bots To Work!!!! - 20-03-2004

Using Half-Life Dedicated Server.
  
Reply With Quote
Re: People! Read This To Get Your Ivp Bots To Work!!!!
Old
  (#16)
heavensoul
Member
 
Status: Offline
Posts: 61
Join Date: Jan 2004
Default Re: People! Read This To Get Your Ivp Bots To Work!!!! - 20-03-2004

# minbotskill <value> - Sets the minimum Skill if Bots are created without
# specifying the Skill (0-100)


minbotskill 90
  
Reply With Quote
Re: People! Read This To Get Your Ivp Bots To Work!!!!
Old
  (#17)
wastedraptor
Guest
 
Status:
Posts: n/a
Default Re: People! Read This To Get Your Ivp Bots To Work!!!! - 21-04-2004

ok im a noob!!

I am reading you post and I am stuck at
"Step 4
- open up the zip file and you should see a cstrike folder all you need to do is extract this folder to

C:\Program Files\Steam\SteamApps\e-mail@ivp.com\counter-strike\cstrike

folder when you do the cstrike folder should just be in that cstrike folder - now what you do is open up that folder and you should see a folder called ivpbot and a file that says liblist

click on the folder then gold shift and highlight the other now

- for xp click the move selected items
- for other os open up another window and nav to

C:\Program Files\Steam\SteamApps\e-mail@ivp.com\counter-strike\cstrike

now move / copy the files over and you should get a box saying - "is it ok to overwrite the file click yes! then go the liblist file right click and hit properties and check the box that says "read-only" then click ok"

You say click on the folder and gold shift and highlight the other?
That is where i am stuck
PLease help
  
Reply With Quote
Re: People! Read This To Get Your Ivp Bots To Work!!!!
Old
  (#18)
Hardwood
Guest
 
Status:
Posts: n/a
Default Re: People! Read This To Get Your Ivp Bots To Work!!!! - 21-04-2004

Wasted.. try it the way I suggested earlier in this thread.
  
Reply With Quote
Re: People! Read This To Get Your Ivp Bots To Work!!!!
Old
  (#19)
TyP3-R
Guest
 
Status:
Posts: n/a
Default Re: People! Read This To Get Your Ivp Bots To Work!!!! - 30-04-2004

Can you please tell us how to install this with a HLDS 1.6 dedicated linux server. PLEASE...No one will freakin answer my other threads. I am running Metamod and AMX (this is a rental top noch server). THANKS VERY MUCH.
  
Reply With Quote
Re: People! Read This To Get Your Ivp Bots To Work!!!!
Old
  (#20)
ultramoo
Guest
 
Status:
Posts: n/a
Default Re: People! Read This To Get Your Ivp Bots To Work!!!! - 21-05-2004

TO INSTALL ON DEDICATED SERVER FOR WINDOWS (Should work for linux also)

OK I managed to install IvPBot on my dedicated server with Metamod and all other mods.. (AMX, admin, etc...) However I am still having a problem Adding/Removing bots from console I need help in that. I hear you need to add somthing in the CVARS but I don't know what to add.

Anyway this is what I did:

1) Back up your liblist.gam file, just incase if the installer decides to edits it. We don't want this

2) In most cases, the Installer does NOT install the IvPBot files in the correct directory, so you will have to manually find and copy the ivpbot Folder to "C:\HLServer\cstrike\" folder

3) Do NOT edit your liblist.gam file. (Make sure the installer doesn't edit it either)

4) Go to your METAMOD folder. (cstrike\addons\metamod) and create a new file called config.ini if its not there already. (Leave Plugins.ini the way it is) (To make a new file just create a new TXT file and rename it to config.ini)

5) Open the config.ini file and add the line: gamedll ivpbot/ivpbot.dll

6) Save and Restart Server.

7) Done! You should see 7 bots playing.

Now my question is.. How do you Add/Remove or even see the menu for the bots? Help me out on that.

Last edited by ultramoo; 21-05-2004 at 10:05..
  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com