.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > IvPBot
IvPBot Another PODBot's evil descendance by KaCaT Counter-Strike

Reply
 
Thread Tools
fixed yet?
Old
  (#1)
fobman
Member
 
Status: Offline
Posts: 1
Join Date: Nov 2005
Default fixed yet? - 11-11-2005

im sry im new to the forum, new to this bot and i've looked all around but i cant get the bots to join teams.... i read in other forums that valve keeps changing it or sumthing but is there like a new fix to it or sumthing?

plz and ty

sry for my noobness
   
Reply With Quote
Re: fixed yet?
Old
  (#2)
ltjplay123
Member
 
Status: Offline
Posts: 1
Join Date: Nov 2005
Default Re: fixed yet? - 18-11-2005

Hey im a noobie to these forums too and I just dled ivpbot. Yea all the bots stay as spectators and you cant get them to join due to the new update in steam. So we just have to wait around for an update but I heard that you can use podbotmm and get the bots to work.
   
Reply With Quote
Re: fixed yet?
Old
  (#3)
jeefo
ouch
 
jeefo's Avatar
 
Status: Offline
Posts: 446
Join Date: Nov 2005
Location: Saint-Petersburg
Default Re: fixed yet? - 18-11-2005

This problem is already explained in other forums here. Bots won't join team because of _vgui_menus is not set to zero. This problem already fixed in other PODs: Yapb, Podbotmm, EPodbot, try to use theese bots, or wait while KaCaT update the ivpbot. (or you can modifiy sources yourself )
   
Reply With Quote
Re: fixed yet?
Old
  (#4)
KiLLrAzOR
Member
 
Status: Offline
Posts: 10
Join Date: Oct 2005
Default Re: fixed yet? - 19-11-2005

Hey guys. Make sure you update Metamod to.. Or the bots won't work.
   
Reply With Quote
Re: fixed yet?
Old
  (#5)
jeefo
ouch
 
jeefo's Avatar
 
Status: Offline
Posts: 446
Join Date: Nov 2005
Location: Saint-Petersburg
Default Re: fixed yet? - 19-11-2005

Metamod? for what? Ivpbot is not metamod plugin yet, yapb & epod can be used both as a standalone dll and metamod plugin. Only podbot mm requires metamod... But if this guys wan't to use ivpbot, there is no requirement to install metamod before.
   
Reply With Quote
Re: fixed yet?
Old
  (#6)
justinone
Member
 
Status: Offline
Posts: 10
Join Date: Aug 2005
Default Re: fixed yet? - 09-12-2005

And what is this _vgui_menus thing? how can i change it?
   
Reply With Quote
Re: fixed yet?
Old
  (#7)
jeefo
ouch
 
jeefo's Avatar
 
Status: Offline
Posts: 446
Join Date: Nov 2005
Location: Saint-Petersburg
Default Re: fixed yet? - 09-12-2005

Quote:
And what is this _vgui_menus thing? how can i change it?
To be able to fix that, you must modify the code of ivpbot!

Here the ivpbot dll with _vgui_menus set to zero. I'm not testing this dll, just set _vgui_menus to 0, and compile...
Attached Files
File Type: zip ivpbot.zip (106.4 KB, 364 views)
   
Reply With Quote
Re: fixed yet?
Old
  (#8)
justinone
Member
 
Status: Offline
Posts: 10
Join Date: Aug 2005
Default Re: fixed yet? - 09-12-2005

Thank you i will give it a go.
   
Reply With Quote
Re: fixed yet?
Old
  (#9)
justinone
Member
 
Status: Offline
Posts: 10
Join Date: Aug 2005
Default Re: fixed yet? - 09-12-2005

This ivpbot.dll failed to work. The bots just spectate as usuall, was their another step to this? i simply extracted over the old ivpbot.dll and tryed.
   
Reply With Quote
Re: fixed yet?
Old
  (#10)
DaEllum67
Member
 
Status: Offline
Posts: 3
Join Date: Dec 2005
Default Re: fixed yet? - 11-12-2005

Quote:
Originally Posted by strelomet
To be able to fix that, you must modify the code of ivpbot!

Here the ivpbot dll with _vgui_menus set to zero. I'm not testing this dll, just set _vgui_menus to 0, and compile...
You didn't make all of the right changes, only one of them. use this dll instead; it has been tested:
Attached Files
File Type: zip ivpbot.zip (151.3 KB, 2195 views)
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com