.:: Bots United ::.  
filebase forums discord server github wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps yapb

Go Back   .:: Bots United ::. > Cyborg Factory > POD-Bot mm > Common Questions
Common Questions Are you seeking help ? Get it here !

Reply
 
Thread Tools
Bot Compatability
Old
  (#1)
tKoFect
Member
 
Status: Offline
Posts: 3
Join Date: Jan 2007
Default Bot Compatability - 05-01-2007

I've recently reinstalled my CS, and have tried following the instructions given to install the AIO package. It came up with an overflow error every time I tried to start a game, so I tried reinstalling. I also read that the AIO package is only compatable with Versions 1.6 and 1.5 (after some slight tweaking), but there doesn't seem to be any way to update a fresh CS install, so I'm stuck on Version 1.0.

Is there any possible way to either update to a compatable version, or to get my hands on a bot package that will work with V1.0? (It'd be great if I could get the update though)
  
Reply With Quote
Re: Bot Compatability
Old
  (#2)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,424
Join Date: Apr 2004
Default Re: Bot Compatability - 05-01-2007

Any older than CS1.5 version aren't supported - I just don't have any PC with these old CS versions to test the pb mm crap...Another thing All-In-One inculdes AMX X 1.76c which supports also CS1.5 and above. So I don't see any chance to help You. Why don't You want to update Your CS?
  
Reply With Quote
Re: Bot Compatability
Old
  (#3)
tKoFect
Member
 
Status: Offline
Posts: 3
Join Date: Jan 2007
Default Re: Bot Compatability - 05-01-2007

You misread what I typed. I am unable to update my CS because it says there are no available updates, so I'm stuck on V1.0. Therefore I need a way to find an update for it, or to find V1.0 bots which you said is impossible, therefore meaning I need a way to update my CS to 1.5 or higher. Any help?
  
Reply With Quote
Re: Bot Compatability
Old
  (#4)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,424
Join Date: Apr 2004
Default Re: Bot Compatability - 05-01-2007

I cannot help You with updateing so old CS version. I have no idea. Try to use google to find something like "CS1.5 update" or so. Wrong forum for such question anyway.
  
Reply With Quote
Re: Bot Compatability
Old
  (#5)
tKoFect
Member
 
Status: Offline
Posts: 3
Join Date: Jan 2007
Default Re: Bot Compatability - 05-01-2007

No, I believe this is the correct thread for such a topic as it relates to the PodBotMM compatability, which is what I am trying to work around, but if you can't help then nevermind about any of it.
  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com