.:: Bots United ::.  
filebase forums discord server github wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps yapb

Go Back   .:: Bots United ::. > Cyborg Factory > POD-Bot mm > Common Questions
Common Questions Are you seeking help ? Get it here !

Reply
 
Thread Tools
Added Bots Kills Message disappeared?
Old
  (#1)
Boss Hog
Member
 
Status: Offline
Posts: 4
Join Date: Nov 2006
Default Added Bots Kills Message disappeared? - 02-12-2006

Greetings, I added pbmm the latest version and the messages in the top right corner disappeared, tells you who killed who and with what weapon. I uninstalled pbmm and still no luck. I reinstalled my server and they came back so I added all the old files and after map change they went back to not showing. Please help, I was told people have had this and got no answer to how to get it back. Running a linux dedicated server with counterstrike 1.6

Thanks in advance,

*EDITED* Still wont work but I got it to work, diablo mod and wc3ft mod cant be together even if one is off or both. Not sure if bots brought it on now or not. *EDITED*


Boss Hog

Last edited by Boss Hog; 02-12-2006 at 14:03..
  
Reply With Quote
Re: Added Bots Kills Message disappeared?
Old
  (#2)
Ancient
PodBot MM's Laziest Waypointer
 
Ancient's Avatar
 
Status: Offline
Posts: 1,010
Join Date: Jan 2005
Location: Nebraska, United States of America
Default Re: Added Bots Kills Message disappeared? - 02-12-2006

Did you download any models, Like Renders and stuff like that?


[Web Designer][Waypointer][Gamer]
CFE Games Administrator
[CFE]Games.com
[Never Trust the Untrusted]
  
Reply With Quote
Re: Added Bots Kills Message disappeared?
Old
  (#3)
Boss Hog
Member
 
Status: Offline
Posts: 4
Join Date: Nov 2006
Default Re: Added Bots Kills Message disappeared? - 02-12-2006

I think it was just the 2 mods, I deleted the bots and dont really feel like getting them again, been working all night to get my server to back where it was. When I have more time I will try it again and see what happens.
  
Reply With Quote
Re: Added Bots Kills Message disappeared?
Old
  (#4)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,424
Join Date: Apr 2004
Default Re: Added Bots Kills Message disappeared? - 02-12-2006

Use All-In-One package - it has included pb mm V3B16c, AMX X 1.76b and mm 1.19. Once You get it working with all kill messages etc, try to install WC3FT then (after success) also install diablo.
  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com