.:: Bots United ::.  
filebase forums discord server github wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps yapb

Go Back   .:: Bots United ::. > Cyborg Factory > FritzBot > Waypoint Forum
Waypoint Forum A place to request waypoints for a specific map, or to check on the progress of waypoints for your favorite maps.

Reply
 
Thread Tools
Carnage_canyon bug?
Old
  (#1)
w@RRĄ0r
Member
 
w@RRĄ0r's Avatar
 
Status: Offline
Posts: 1
Join Date: Aug 2010
Location: Spain, Barcelona
Question Carnage_canyon bug? - 24-08-2010

Hi (If someone is still)
We have two servers running fritzbot:
CASTLE WARBITZ *FRITZBOT* 188.72.252.62:27960
(SPQR) RTCW FRITZBOT 80.84.250.76:27960
And two servers have the same problem in carnage_canyon_final: when allies plant Dynamite on radio, dynamite message is not displayed and the axis do not try to turn it off. On the other hand if the dynamite is placed by an axis engineer then do a message and when dynamite explodes the match is finish.

Any idea?

Sorry my bad english and thanks!!
  
Reply With Quote
Re: Carnage_canyon bug?
Old
  (#2)
CrapShoot
A Monkey
 
CrapShoot's Avatar
 
Status: Offline
Posts: 386
Join Date: Jan 2005
Default Re: Carnage_canyon bug? - 26-08-2010

it appears to be a map bug and not mod specific. really nothing can be done about it in fritzbot since the mod is closed source.
  
Reply With Quote
Reply

Tags
bug, canyon, carnage


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com