.:: Bots United ::.  
filebase forums discord server github wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps yapb

Go Back   .:: Bots United ::. > Cyborg Factory > POD-Bot mm > Bug Reports
Bug Reports Post any bug you experience with the latest release of this bot here

Reply
 
Thread Tools
Cpu usage:
Old
  (#1)
Blakhart
Member
 
Status: Offline
Posts: 24
Join Date: Aug 2006
Default Cpu usage: - 22-02-2009

I noticed that for whatever reason when there is a visibility table creation the cpu usage goes to 100 percent, and after compressing and saving the table the cpu usage stays at 100 percent. What can be done about this?
  
Reply With Quote
Re: Cpu usage:
Old
  (#2)
PauliusBa
Member
 
Status: Offline
Posts: 31
Join Date: May 2008
Default Re: Cpu usage: - 23-02-2009

It doesn't take loo tong though, now does it?
  
Reply With Quote
Re: Cpu usage:
Old
  (#3)
Blakhart
Member
 
Status: Offline
Posts: 24
Join Date: Aug 2006
Default Re: Cpu usage: - 23-02-2009

It does. It stays up till I shut the servevr down. It may just be my server os and config.
  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com