.:: Bots United ::.  
filebase forums discord server github wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps yapb

Go Back   .:: Bots United ::. > Cyborg Factory > POD-Bot mm > Common Questions
Common Questions Are you seeking help ? Get it here !

Reply
 
Thread Tools
2 Questions
Old
  (#1)
Frosty015
Member
 
Status: Offline
Posts: 7
Join Date: Jan 2011
Default 2 Questions - 17-03-2011

Okay I have this problem, I just changed to this bot after using E-podbot cause they don't update theirs anymore, here's my problem

1.I can't access the bot menu using =
I already did the bind thing by typing bind "=" "pb menu"
and all I get is "error, unknown command: pb"
so I can't do anything

2. How do I change the bot names? I know how to but what is with the 32 names 64 names and so on??

Thanks in advance!!

EDIT:
I typed meta list and this is what I got

Quote:
Currently loaded plugins:
description stat pend file vers src load unlod
0 plugins, 0 running

Last edited by Frosty015; 17-03-2011 at 07:37.. Reason: new problem
  
Reply With Quote
Re: 2 Questions
Old
  (#2)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,424
Join Date: Apr 2004
Default Re: 2 Questions - 17-03-2011

If meta list says no plugins running, it means You didn't install podbot mm properly. Read this topic first:
http://forums.bots-united.com/showthread.php?t=2576
  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com