.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Game servers > Server admin help
Server admin help Post here your questions related to how to get a server working, etc.

Reply
 
Thread Tools
Help getting CZ bots to function properly
Old
  (#1)
Stealthlead
Member
 
Status: Offline
Posts: 1
Join Date: Apr 2009
Default Help getting CZ bots to function properly - 14-04-2009

I have a small Condition zero server. I am trying to get a few plug ins to work. At the moment, the humans_join_ct command works fine and humans can only join ct. However, when a human joins 2 bots join the T side. When another human joins, only one bot joins the T side. When a human leaves, one of those T's joins a CT side. My objective is to get CT's VS T's while cts are human and T's are bots. I cannot figure out why this isn't working. Here are the commands and where I have them:

under server.cfg:
bot_difficulty 1
bot_quota_match 3
bot_join_team T
humans_join_team ct
bot_join_after_player 1

under amxx.cfg
bot_difficulty 1
bot_quota_match 3
bot_join_team T
humans_join_team ct
bot_join_after_player 1

Any help is appreciated!

~Stealthlead
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com