.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Cyborg Factory > JoeBot
JoeBot Furious mechs by @$3.1415rin Counter-Strike

Reply
 
Thread Tools
Re: Bots won't join a team
Old
  (#61)
@$3.1415rin
Council Member, Author of JoeBOT
 
@$3.1415rin's Avatar
 
Status: Offline
Posts: 1,381
Join Date: Nov 2003
Location: Germany
Default Re: Bots won't join a team - 09-02-2006

maybe the authors of those files could upload them to the filebase


   
Reply With Quote
Re: Bots won't join a team
Old
  (#62)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,415
Join Date: Apr 2004
Default Re: Bots won't join a team - 10-02-2006

Quote:
Originally Posted by @$3.1415rin
maybe the authors of those files could upload them to the filebase
Quote:
Originally Posted by splorygon
yea.. sorry guys I can't seem to find the files on my system to upload to the filebase...
Maybe the author of this bot could do it him-self.
The fix has been posted - just need to edit sources, generate binaries, create in filebase something as "the latest dll" and upload the file...
...or just push Nova to fix the problem...
   
Reply With Quote
Re: Bots won't join a team
Old
  (#63)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,415
Join Date: Apr 2004
Default Re: Bots won't join a team - 01-03-2006

Attachment seems are fixed now and Youi can download latest Joebot dll from this topic again.
   
Reply With Quote
Re: Bots won't join a team
Old
  (#64)
Drek
Member
 
Status: Offline
Posts: 63
Join Date: Feb 2004
Default Re: Bots won't join a team - 30-09-2006

Necro post. Realized this is seriously out of date.


AMD Athlon XP 1700+
1GB PC-2100 DDR SDRAM
Debian Etch 4.0 GNU/Linux (custom kernel 2.6.18.5)
Day of Defeat, Day of Defeat: Source, Firearms
Natural Selection, Team Fortress Classic
Metamod-P
AMX Mod X
Source Mod
Admin Mod

Last edited by Drek; 30-09-2006 at 21:51..
   
Reply With Quote
Re: Bots won't join a team
Old
  (#65)
diordache
Member
 
Status: Offline
Posts: 1
Join Date: Mar 2007
Smile Re: Bots won't join a team - 07-03-2007

for linux srv. copy cs_i386.so (from zbot) in /cstike/dlls and bots will join
is't stupid but it's work

**Nova: Illegal attachment removed, do not post part of zbot here **

Last edited by Nova; 02-06-2007 at 10:32.. Reason: Removed illegal attachment
   
Reply With Quote
Re: Bots won't join a team
Old
  (#66)
galloop
Member
 
Status: Offline
Posts: 9
Join Date: Sep 2005
Default Re: Bots won't join a team - 22-05-2007

Quote:
Originally Posted by Santa_Graus View Post
As long as Counterstrike is not Freeware, you will have to buy the game (Or another Steam-Game). Otherwise it's illegal.

Counter-Strike is and always has been freeware. If you have paid for it then you have been scammed. Counter-Strike retail is the biggest scam of all. Counter-Strike is a free Half-Life mod and nothing more.
   
Reply With Quote
Re: Bots won't join a team
Old
  (#67)
NemoXP
Member
 
Status: Offline
Posts: 1
Join Date: Dec 2007
Default Re: Bots won't join a team - 05-12-2007

i have the same problem with the bots not joining any team...
i`ve updated those 2 dlls but then after i start the server, when i try to connect to the server, it crashes.
What can i do?
please help !
   
Reply With Quote
Re: Bots won't join a team
Old
  (#68)
GordonFreeman
Member
 
Status: Offline
Posts: 43
Join Date: Aug 2010
Location: Uzbekistan
Default Re: Bots won't join a team - 31-01-2011

i have it with dll version! my OS is WinXP
please help me!
   
Reply With Quote
Re: Bots won't join a team
Old
  (#69)
refuge
Member
 
Status: Offline
Posts: 1
Join Date: Jan 2012
Location: USA
Depressed Re: Bots won't join a team - 21-01-2012

Dang, I'm pretty sad now

About three months ago, I wanted to relive my "old days" of playing CS, and revive my old server.

I realized I can no longer use HLDS on my hardware due to valve accidentally releasing a new update with SSE2 support, so I spent quite a few hundred upgrading my hardware.

Now, I have a fresh AMD processor, running Gentoo; everything from the kernel to vi is compiled from the source, just for my hardware -- it's pretty cool.

But one thing was missing, and it was joebot; I would go for hours against those NN-powered bots. Well, after all this effort, I've found that there is no working linux version anymore

So then, I tried recompiling the source, but it required a lot of fixing of syntax errors (using iostream.h instead of iostream, cout instead of std::cout, casting pointers to ints, that sort of thing) -- all in a ssh terminal, though the console, too...
Though, I think the code is fundamentally broken, at least with the latest version of GCC -- I wasn't successful.

It really is a shame, and I mean it really is a shame, I think it's safe to say I'll never be able to host a server with joebot again, at least unless someone can recompile the linux-metamod version.


EDIT: So... Is there any way someone could remove the "linux" icon from this board, since linux technically isn't supported at the moment?
   
Reply With Quote
Re: Bots won't join a team
Old
  (#70)
sparky99
Member
 
Status: Offline
Posts: 18
Join Date: Oct 2009
Default Re: Bots won't join a team - 22-08-2012

Dont be so sad.....
Post your compile out put.
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com