.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Enhancement Workshop > (mEAn) Bot.Admin Mod / ServerLoader > (mEAn) Bot.Admin Mod Help
(mEAn) Bot.Admin Mod Help Need Help? Ask questions in here

Reply
 
Thread Tools
server keeps restarting
Old
  (#1)
gwzero
[G*W] Clan Leader
 
gwzero's Avatar
 
Status: Offline
Posts: 9
Join Date: Mar 2006
Warning server keeps restarting - 21-07-2007

I've been running a mean/amxmodx/podbot combo on my server for the past 2 years now with only minimal problems, I updated amxmodx to version 1.76d and metamod to 1.19 and now I can't keep the thing running long enough to login to it. The server runs fine with either amxmodx or mean running but when I mix the two, things go haywire. I don't get any error messages of anykind, not even in meanloaders logs. It just keeps restarting right after the server adds the master servers. Does anyone know what I can do to get them to co-exist again?


   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com