Thread: New & Old Bots.
View Single Post
Re: New & Old Bots.
Old
  (#2)
KWo
Developer of PODBot mm
 
KWo's Avatar
 
Status: Offline
Posts: 3,424
Join Date: Apr 2004
Default Re: New & Old Bots. - 18-02-2013

This forum doesn't support old podbot 2.5, so I don't know if You can get helped here. What is the reason You want to run old podbot 2.5 bots against bots from 3.0 version?
From that what I know - from the file liblist.gam You can load only 1 game dll file, so it is either mp.dll (standard), old bots dll loading mp.dll (like podbot 2.5 dll) and - like we are doing it now - metamod, which can load many dlls and finally also mp.dll. Thus - if even it would be possible to load old bots dll and metamod simultaneously - since both are loading the main game dll file (mp.dll) - that would lead to the conflict. So - in my opinion - You cannot do this what You want.
  
Reply With Quote