View Single Post
Re: pb menu doesn't work
Status: Offline
Posts: 3
Join Date: Jul 2007
Default Re: pb menu doesn't work - 19-07-2007

I followed your instructions here and now my pb menu works now with "=" bind but that's it, no other command works like pb wbmenu. Only the pb menu works The server is a non steam install and metamod is at version 1.9. In the hlsw console the commands do work. (meanwhile problem solved ) The problem was the rcon and rcon password (i had to use rcon_password and rcon pb wp stats teleport to show me the stats of the current map - all the commands must be used with rcon in front of them except pb menu command -).

After the command rcon pb wpmenu the console dispayed:
You must be the host of a listen server to use this command
So, i cannot create waypoints unless i create the server on my computer and install podbot?
I must mention that the server is on a linux dedicated box and i cannot play from it.

Thank you for your answers in advanced.
Reply With Quote