View Single Post
Re: Unable to load pb mm on Linux
Status: Offline
Posts: 5
Join Date: Oct 2011
Default Re: Unable to load pb mm on Linux - 03-10-2011

i tried everything but my english isnt so good.

this isnt my linux server, its from ckras. i only can make rcon meta list, and there it is badf. when i try to load it or unload it or refresh it everytime cames an error that this isnt possible.

when im at home i write you exactly what ive done and which errors i see.

thanks for help.


edit: i have an german version what i have done from the ckras forum, i try to translate this:

i downloaded podbot and give the podbot directory to the addons/cstrike folder.
after that i go to addons/metamod/plugins.ini and wirte linux addons/podbot/ in it.

then i make the configfile with password and everything.

then i restart my server and write rcon meta list in the console and this comes: [ 1] <podbot_mm_i386 badf load podbot_mm_i386.s v - ini - -

after that i tried it with older versions from podbot, but the same error occurs.

then i tried it with realbot and i see the same error with badf load realbot......

you say that i should look at the first post, but there i only see that he tried more versions and badf load cames up. and i have the same problem.
but i dont know where i can configure the server from ckras to look what libstdc file they have and how i can fix this.

Reply With Quote