View Single Post
Re: Need a Bots-United Forum Webmaster?
Old
  (#3)
RoboCop
vBulletin Veteran
 
RoboCop's Avatar
 
Status: Offline
Posts: 167
Join Date: Feb 2013
Location: Dundee, Scotland
Default Re: Need a Bots-United Forum Webmaster? - 27-05-2017

Well when I said "not to get my hopes up", well what I meant is I couldn't use my Customer Area and Upgrade scripts onto another vB licensee owned by someone else.

The vB Licensing Terms and Conditions explains the details on this issue:

Quote:
Am I allowed to run two copies of vBulletin from one license?
No. You must hold a valid vBulletin license for each individual installation of the software (regardless of whether the two installations are on the same domain name or server). For example, if you wish to install one copy of vBulletin at http://www.yourserver.com/forum1/ and another copy at http://www.yourserver.com/forum2/, you will require two licenses. Please note that the license agreement specifies that you must submit the URL where your vBulletin license(s) are installed (via the online members area). For complete licensing terms and conditions, please click here http://www.vbulletin.com/en/terms/

For testing purposes, you are allowed to have a second installation of the software but the test forum must be password protected, and not made available to the general public at any time.
http://www.vbulletin.com/en/faq/

And the latest vB 3 version is 3.8.11 - therefore vB3 is still supported. vBulletin 3.8.11 requires PHP 5.6.0+ and MySQL 5.5.8+, from what I see in my Members Area.





vBulletin Webmaster since 2001
  
Reply With Quote