View Single Post
Metamod + ePodBots = unknown command
Status: Offline
Posts: 10
Join Date: Nov 2009
Default Metamod + ePodBots = unknown command - 03-11-2009

Yeah! I'm new here, and I'm just wondering: Where did I go wrong? I'm new at this and have been reading through this forum. I downloaded the latest version of ePodBots, and the fixed dll to it. It worked fine with in Condition Zero, but not in Dedicated server. Well, despite the DS, who needs it.

Okay, well, the bot's worked fine until cs_assault. Gaming a bit, a little shooting and blam! The game got stuck and freezed. Well, I guessed that wouldn't be big of a problem. Any solutions here?

And my final and actual problem right now. I got curious of this metamod, and decided to download it. I did, installed it and got some problems, until finally they were solved. Here is my paths now:

C:\Program Files\Steam\steamapps\myaccount\czero\EPODbot\ (and here the EPB.dll)
C:\Program Files\Steam\steamapps\myaccount\czero\addons\metam od\dlls\ (and here the metamod.dll)
C:\Program Files\Steam\steamapps\myaccount\czero\addons\metam od\ (and here the plugins.ini)

Ive done all the required modifications to liblist.gam and plugins.ini
(gamedll is addons\metamod\dlls\metamod.dll, and plugins.ini contains win32 EPODbot\EBP.dll)

As I enter the command meta list, it show the following:

Currently loaded plugins:
      description      stat pend  file              vers      src   load  unlod
 [ 1] <epb.dll>        badf load  epb.dll           v -       ini    -     -   
1 plugins, 0 run
So EPB is running, hooray! Well, when I try to enter any commands, it just says unknown command. Where did I go wrong, bohoo, I feel such a noob.

Yeah, I have tried commands such as epb addbot, epb_addbot, rcon epb addbot etc. None of them works.
Reply With Quote