.:: Bots United ::.  
filebase forums discord server github wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps yapb

Go Back   .:: Bots United ::. > Search Forums

Showing results 1 to 9 of 9 Search: Posts Made By: Lloydning
Forum: E[POD]bot 23-06-2009
Replies: 1
Views: 8,854
Posted By Lloydning
Re: how to make podbot join counter terrorists

It sounds as if the CS Auto Team Balance feature is enabled. Try disabling it:
mp_autoteambalance 0If this alone doesn't suffice to resolve your problems, maybe also setting
mp_limitteams 0could...
Forum: E[POD]bot 25-12-2006
Replies: 60
Views: 65,671
Posted By Lloydning
Forum: E[POD]bot 22-12-2006
Replies: 60
Views: 65,671
Posted By Lloydning
Warning Re: Reporting of Bugs and Errors for E[POD]bot

Okay, I encountered a couple of bots with the current version of EPB (v.5.3). I tried them both with CS 1.5 and 1.6.

(CS 1.5 only) with autofill there will be added 1 bot less than it should,...
Forum: E[POD]bot 22-12-2006
Replies: 14
Views: 9,243
Posted By Lloydning
Re: how do you know if you installed correctly?

Yes, that's what I ment. Somehow I wrote "slang" instead of "slash"... :huh:
Forum: E[POD]bot 21-12-2006
Replies: 14
Views: 9,243
Posted By Lloydning
Re: how do you know if you installed correctly?

You just used the wrong slang. on wndows, you have to use the backslah ("\")...

gamedll "EPODbot\EPB.dll"
Forum: E[POD]bot 17-12-2006
Replies: 3
Views: 3,639
Posted By Lloydning
Re: Cannot download EPB v5.3

Are there any alternative download sites? Or can sombody send this to me?
Forum: E[POD]bot 16-12-2006
Replies: 3
Views: 3,639
Posted By Lloydning
Warning Cannot download EPB v5.3

Hi,
bots-united seems to have some problems in the last few days. One problem is, that the download auf EPB v5.3 does not work. It gives a "403 Forbidden"-error.
Forum: E[POD]bot 14-12-2006
Replies: 13
Views: 7,258
Posted By Lloydning
Re: How can you tell what version you have?

it's just that liblist.gam is missing in that package, but if you still have version 5.2, this is no problem, just take the liblist.gam from that version.
Forum: E[POD]bot 14-12-2006
Replies: 11
Views: 25,017
Posted By Lloydning
Question E[POD]bot on CS 1.5

Hi, somewhere I read, E[POD]bot ist still fully compatible with CS 1.5, is that true? I just want to play with bots on CS 1.5 and not to install CS 1.6.

Will installation work without problems...
Search took 0.00 seconds.

 
Forum Jump


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com