.:: Bots United ::.  
filebase forums discord server github wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps yapb

Go Back   .:: Bots United ::. > Search Forums

Showing results 1 to 25 of 126 Search: Posts Made By: Tiger
Forum: Waypoint Forum 21-11-2007
Replies: 10
Views: 2,715
Posted By Tiger
Re: Engineers not cooperating

Alright, thanks for all the input. It is much appreciated.

Tiger
Forum: Waypoint Forum 20-11-2007
Replies: 10
Views: 2,715
Posted By Tiger
Re: Engineers not cooperating

The issue I have is with route number 5. For some reason the engineers do not seem to want to follow this route system. I tried testing it by forcing them to go in one direction but they did not...
Forum: Waypoint Forum 19-11-2007
Replies: 10
Views: 2,715
Posted By Tiger
Re: Engineers not cooperating

Okay, one last question. I can’t seem to get the route system to work. Any takers? I checked the variables, etc., so I am not sure why the route system is not working. Again, thanks in advance.
Forum: Waypoint Forum 18-11-2007
Replies: 10
Views: 2,715
Posted By Tiger
Re: Engineers not cooperating

Lol! I was laughing at your response there. Haha, okay. I'll check on it some time later then. Thanks a ton. This is a great help. I'm glad it was something simple like that. I'll make sure they...
Forum: Waypoint Forum 18-11-2007
Replies: 10
Views: 2,715
Posted By Tiger
Re: Engineers not cooperating

Okay, I have messed with the route systems and it seems that it has something to do with the action sequence in terms of action groups combined with the route system. I have included the .nav file...
Forum: Waypoint Forum 14-11-2007
Replies: 10
Views: 2,715
Posted By Tiger
Engineers not cooperating

Hi all,

I have a question regarding mp_assault on RTCW. Basically, I waypointed this map fresh from scratch. Everything is fine, although some things still need to be completed. However, for...
Forum: Waypoint Forum 16-08-2007
Replies: 4
Views: 2,102
Posted By Tiger
Re: Node Connections

Lol, that sure does seem easier. Thanks for the help. I'll test it out some time later on today or in the weekend coming up.
Forum: Waypoint Forum 14-08-2007
Replies: 4
Views: 2,102
Posted By Tiger
Re: Node Connections

Here is the second file. Thanks in advance.
Forum: Waypoint Forum 14-08-2007
Replies: 4
Views: 2,102
Posted By Tiger
Node Connections

Hey guys,

I have one final question. I set the node connection commands in the AI script file, but for some reason they do not seem to be working. One of the files I am having trouble with is...
Forum: Waypoint Forum 11-08-2007
Replies: 12
Views: 2,959
Posted By Tiger
Re: Route System

Okay. Thanks for all of the info. Maybe I'll be able to finalize the nav files sometime within the near future.
Forum: Waypoint Forum 11-08-2007
Replies: 12
Views: 2,959
Posted By Tiger
Re: Route System

Hey there,

It's funny what you mentioned. I actually had the route radius set correctly, I just set it to that hugh number when I got a bit frustrated, lol. As for the path node radii, I just...
Forum: Waypoint Forum 10-08-2007
Replies: 12
Views: 2,959
Posted By Tiger
Re: Route System

Here is the AI Script file. I should note, I am not finished with this file, so it is not conclusive. Again, thanks for anything you can come up with regarding why the route system doesn't seem to...
Forum: Waypoint Forum 10-08-2007
Replies: 12
Views: 2,959
Posted By Tiger
Re: Route System

Hey,

Thanks for all the help. The problem was with the placement of the route node. Once I placed it into the starting location everything worked fine. As for the target team and the action...
Forum: Waypoint Forum 10-08-2007
Replies: 12
Views: 2,959
Posted By Tiger
Re: Route System

And here is the nav file. I appreciate you looking into this, as well as anyone else who can. I don't understand why the route system does not work. It doesn't work on other maps, either, even...
Forum: Waypoint Forum 10-08-2007
Replies: 12
Views: 2,959
Posted By Tiger
Re: Route System

Here is the AI Script file.
Forum: Waypoint Forum 06-08-2007
Replies: 12
Views: 2,959
Posted By Tiger
Re: Route System

Can I just submit to you the actual file? It's small and there's only one route. You can see it and let me know what's wrong. The truth and the matter is that I checked everything and everything...
Forum: Waypoint Forum 06-08-2007
Replies: 12
Views: 2,959
Posted By Tiger
Route System

I just had one question. I created the route system for a map and it doesn’t work. I tested the same route system on a blank version of the map to see what was wrong and it worked fine, but when I...
Forum: Waypoint Forum 04-08-2007
Replies: 1
Views: 1,233
Posted By Tiger
Re: Engineer nots not moving

Nevermind guys, I figured it out. It had something to do with the pathing not being finalized.
Forum: Waypoint Forum 03-08-2007
Replies: 1
Views: 1,233
Posted By Tiger
Engineer nots not moving

Hi guys. I have a number of waypoints in progress and after having completed a few maps I find that specifically the engineer bots do not move- they just stay in place. This happens on only two...
Forum: FritzBot 23-05-2007
Replies: 2
Views: 2,017
Posted By Tiger
Re: Base Finally Completed(almost)

Hey, Agent. Sorry for the strict cvars. I'll go ahead and loosen that FOV as of now. Thanks for your earlier responses.
Forum: Waypoint Forum 18-05-2007
Replies: 5
Views: 1,578
Posted By Tiger
Re: Route Node Probabilities

Well, I see a number of other links linking from that page that seem useful. I assume you wanted me to take a look at those particular pages. I'll go ahead and save the link to my favorites and...
Forum: Waypoint Forum 18-05-2007
Replies: 5
Views: 1,578
Posted By Tiger
Re: Route Node Probabilities

Hmm, the link didn't work for me. It took me to some page with various other links but no text.
Forum: Waypoint Forum 18-05-2007
Replies: 5
Views: 1,578
Posted By Tiger
Re: Route Node Probabilities

Hey, thanks for the reply. I see the forum topics don't always get replies:( I will look into it and let you know the results. I'm glad I'm not the only one who has had this issue. Thanks for the...
Forum: FritzBot 13-05-2007
Replies: 2
Views: 2,017
Posted By Tiger
Base Finally Completed(almost)

After much consternation and unexpected issues arising ranging all sorts of areas, I have finally completed mp_base. Of course, this is in addition to an existing version already created by...
Forum: Waypoint Forum 13-05-2007
Replies: 5
Views: 1,578
Posted By Tiger
Route Node Probabilities

I noticed that after specifying certain path probabilities for route nodes that the bots do not take the paths according to the probabilities. Could this be due to things like the entity number of...
Search took 0.00 seconds.

 
Forum Jump


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com