.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Search Forums

Showing results 1 to 15 of 15 Search: Posts Made By: happybattles
Forum: E[POD]bot 28-04-2006
Replies: 21
Views: 3,753
Posted By happybattles
Re: Problem with bots on map change.

No problem. Thank you for making this bot.
Forum: E[POD]bot 27-04-2006
Replies: 21
Views: 3,753
Posted By happybattles
Re: Problem with bots on map change.

I wish it were true... here's my console output after fixing liblist.gam



Dropped >>hot chick<< from server
Reason: Kicked
Dropped Who, me? from server
Reason: Kicked
Dropped >>hot...
Forum: E[POD]bot 27-04-2006
Replies: 21
Views: 3,753
Posted By happybattles
Re: Problem with bots on map change.

Well, it's still kicking bots over and over and over and over again.

It's about once a second. If one person joins the server, then the map changes, it seems to do this... (pseudoscript)


...
Forum: E[POD]bot 26-04-2006
Replies: 21
Views: 3,753
Posted By happybattles
Re: Problem with bots on map change.

Holy crap I got it to work! And it works EXACTLY the way you said it would, except...

Users need to download and install the latest metamod version 1.19

Now, let's see if it still has a...
Forum: E[POD]bot 26-04-2006
Replies: 21
Views: 3,753
Posted By happybattles
Re: Problem with bots on map change.

Maybe a fix here:
E[POD]bot: meta-interface version mismatch (metamod: 5:12, E[POD]bot: 5:13)
metamod version is too old for this plugin; update metamod

It's great that you have that in...
Forum: E[POD]bot 26-04-2006
Replies: 21
Views: 3,753
Posted By happybattles
Re: Problem with bots on map change.

From console:

] meta list
Currently loaded plugins:
description stat pend file vers src load unlod
[ 1] AMX Mod X RUN - amxmodx_mm.dll v1.60 ...
Forum: E[POD]bot 24-04-2006
Replies: 21
Views: 3,753
Posted By happybattles
Re: Problem with bots on map change.

I actually did try running the bot through plugins.ini but I searched online and found a tutorial which said the only way to run the bot was through metamod's config.ini

Very confusing... never...
Forum: E[POD]bot 23-04-2006
Replies: 21
Views: 3,753
Posted By happybattles
Depressed Re: Problem with bots on map change.

Might help if I give you some system info.

Windows XP Home SP2
RAM: 1024 Mb
Connection Speed: 1.5 up and down (Cable)
Page File Space: 2.40 Gb
25Gb on local installation drive free....
Forum: E[POD]bot 22-04-2006
Replies: 21
Views: 3,753
Posted By happybattles
Depressed Re: Problem with bots on map change.

Thanked you too soon... this is going to be a long one so bear with me.


Console output.


Swirve : Hey, come on, eColI! You almost hurt me this time.
Dropped eColI from server
Reason: ...
Forum: E[POD]bot 22-04-2006
Replies: 21
Views: 3,753
Posted By happybattles
Re: Problem with bots on map change.

You're the man!:clown:
Forum: E[POD]bot 21-04-2006
Replies: 21
Views: 3,753
Posted By happybattles
Re: Problem with bots on map change.

No replies? Do I need to start over or is the description good but nobody's sure what to do?
Forum: E[POD]bot 08-04-2006
Replies: 8
Views: 5,918
Posted By happybattles
Re: Map change failed: 'unknown' not found on server

I had that problem long before I installed a bot of any kind.

I found out that I really did need to uninstall every trace of AMX or AMXX and Steam then re-install it.

I recommend running a...
Forum: E[POD]bot 07-04-2006
Replies: 21
Views: 3,753
Posted By happybattles
Problem with bots on map change.

It works on the first map when the server originally starts.
On map change, the server seems to have a problem counting the bots and wants to keep assigning bots to the server.

I have my maxbots...
Forum: IvPBot 07-04-2006
Replies: 1
Views: 3,899
Posted By happybattles
Arrow IvP almost works... sort-of... help?

This will be a long one. I want to make it as easy as possible for someone to help me...
HLDS 1.6
AMX mod X

I think it's installed correctly because here's what my console says:

Connection...
Forum: IvPBot 07-04-2006
Replies: 31
Views: 48,549
Posted By happybattles
Re: How to Install IvPBot?

Got IvP installed. Server automaticly creates bots... but they're spectators. I use AMXX to switch them to teams, but they're dead and the round won't start.
They won't join teams. The round...
Search took 0.00 seconds.

 
Forum Jump


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com