.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Search Forums

Showing results 1 to 25 of 43 Search: Posts Made By: Weasel
Forum: Sandbot 13-09-2016
Replies: 3
Sticky: about Sandbot
Views: 1,783
Posted By Weasel
Re: about Sandbot

As one of the few, the proud, the GoldSrc-server hosts, ... looking forward to it.

I host (Linux-based) servers for:

Half-Life (HL1)
Team Fortress Classic (TFC)
Counter-Strike (1.x)
...
Forum: Half-Life and HL1 Mods 21-08-2015
Replies: 9
Views: 10,939
Posted By Weasel
Re: FoxBot 0.77 Released (2010-09-02)

That copy of FoxBot for Linux still seg-faults. But nice to know that there are more copies of FoxBot archived around.
Forum: Half-Life and HL1 Mods 15-05-2015
Replies: 9
Views: 10,939
Posted By Weasel
Re: FoxBot 0.77 Released (2010-09-02)

Not sure if everyone trying to use FoxBot 0.77 is experiencing this or not ...

TFC is "seg-faulting" for me on Linux with the latest AMX-Mod-X (1.8.3 "stable-branch" dev build...
Forum: Half-Life 2, Source and Source Games 22-12-2013
Replies: 0
Views: 13,588
Posted By Weasel
Bisounours Party?

I am wondering if any bot for HL2DM would potentially work with "Bisounours Party"?

Bisounours Party (http://www.bisounoursparty.com/)

http://canardpc.com/img/news/37271/00431a_49564_8914.jpg...
Forum: Bot Servers 05-10-2013
Replies: 1
Views: 11,881
Posted By Weasel
Thumbs up 2013-10-05: My Bot servers

Updated list of my servers running various bots for HL1 and HL2 mods:
[Note-1: Images link to Game-Tracker (http://www.gametracker.com/clan/weaselslair/) pages]

Two Linux-hosted dedicated servers...
Forum: HPB_bot 05-10-2013
Replies: 1
Views: 5,125
Posted By Weasel
Re: Bots work but won't shoot?

If you need a bot for HL1, you can try JK_Botti (http://forums.bots-united.com/forumdisplay.php?f=83). I use that on both my Linux HL1 servers.

I have HPB_Bot working on my Linux DMC servers, but...
Forum: Bug Reports 31-05-2013
Replies: 20
Views: 6,209
Posted By Weasel
Re: PotBotMM 3.22b on Linux = Bots do not join team?

Just for reference ....

Current (working at the moment) liblist.gam file:

game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
Forum: Bug Reports 31-05-2013
Replies: 20
Views: 6,209
Posted By Weasel
Re: PotBotMM 3.22b on Linux = Bots do not join team?

Working again. Here's what I did:
1) Deleted existing liblist.gam file file - assumed it was fracked-up in some way.
2) Re-ran SteamCMD to update/validate the Counter-Strike install. That resulted...
Forum: Bug Reports 31-05-2013
Replies: 20
Views: 6,209
Posted By Weasel
Re: PotBotMM 3.22b on Linux = Bots do not join team?

Thanks, I will check that out.
However, AMX-Mod-X never stopped working, and that's dependent on MetaMod also.
Forum: Bug Reports 28-05-2013
Replies: 20
Views: 6,209
Posted By Weasel
Re: PotBotMM 3.22b on Linux = Bots do not join team?

Seem to be back to my original problem (again) of bots not joining a team. I assume it was something with the last Valve update (from 2013-05-16...
Forum: Bug Reports 15-04-2013
Replies: 20
Views: 6,209
Posted By Weasel
Re: PotBotMM 3.22b on Linux = Bots do not join team?

PS: In the future, would it be possible to get a PodBotMM release - that has just all the PodBotMM stuff in it (configs, manual, etc.) - without all the "extraneous" material? (i.e. AMX, ATAC, CSDM,...
Forum: Bug Reports 15-04-2013
Replies: 20
Views: 6,209
Posted By Weasel
Re: PotBotMM 3.22b on Linux = Bots do not join team?

It's 64-Bit Debian 6.
Linux 2.6.32-042stab072.10 on x86_64

I tried removing/re-naming the existing "addons" folder, and using the full "all in one" package contents. Bots are running as expected...
Forum: Bug Reports 15-04-2013
Replies: 20
Views: 6,209
Posted By Weasel
Re: PotBotMM 3.22b on Linux = Bots do not join team?

Trying the "All_in_One" package today, and assuming it works I will reverse-engineer putting back in just the AMX stuff I care about and taking everything else out.

Regarding the names it's a...
Forum: Bug Reports 13-04-2013
Replies: 20
Views: 6,209
Posted By Weasel
Re: PotBotMM 3.22b on Linux = Bots do not join team?

Sorry, working on troubleshooting this if/when I can - around my day job and other resource constraints. Not troubleshooting this in one continuous steam of efforts, so it's hard to keep to...
Forum: Bug Reports 13-04-2013
Replies: 20
Views: 6,209
Posted By Weasel
Re: PotBotMM 3.22b on Linux = Bots do not join team?

PS: Here's the tree-structure involved ... relative to the base install location (hlds_linux):


.
|-- b6c158c6d9cdbbcd25efe30ebeabc5fcca7193b9
|-- cstrike
| |-- CUSTOMIZATION
| |-- addons...
Forum: Bug Reports 13-04-2013
Replies: 20
Views: 6,209
Posted By Weasel
Re: PotBotMM 3.22b on Linux = Bots do not join team?

Previous version was not working. I think it all stopped working after the last Counter-Strike update(s). It was working at some point after converting/rebuilding as a SteamPipe/SteamCMD server...
Forum: Bug Reports 12-04-2013
Replies: 20
Views: 6,209
Posted By Weasel
Re: PotBotMM 3.22b on Linux = Bots do not join team?

Thanks for the follow-up!

Regarding which Counter-Strike: Plain/original "CS" - not "CZ".
Regarding Steam: Official Steam (SteamPipe via SteamCMD) - not some hacked/non-Steam server.

Output...
Forum: Bug Reports 12-04-2013
Replies: 20
Views: 6,209
Posted By Weasel
PotBotMM 3.22b on Linux = Bots do not join team?

They seem to have been broken since probably that "SteamPipe" conversion.

I tried the update to "v3B22b" on my Linux server.
I updated the binaries only (podbot_mm_i386.so, podbot_mm_amd64.so and...
Forum: Bot Servers 25-12-2012
Replies: 1
Views: 8,417
Posted By Weasel
Re: "Spirit of Christmas" mode server (running JKBotti)

SoxMas-mode HL server is back for this X-Mas!
Forum: Half-Life and HL1 Mods 05-03-2011
Replies: 1
Views: 2,852
Posted By Weasel
Re: Bots for DMC?

Nevermind. With Whistler's help, I was able to get HPB_Bot working with DMC under Linux (CentOS 5.5 in my case). It's an issue with linking on the last compile for Linux, which can sort-of be...
Forum: HPB_bot 05-03-2011
Replies: 14
Views: 10,802
Posted By Weasel
Re: HPB_BOT badf load, (not loading)

! RESOLVED !

Based on what Whistler (http://forums.bots-united.com/member.php?u=786) posted, I tried the LD_PRELOAD environment variable again, but this time "exported" it. I put that option in...
Forum: HPB_bot 05-03-2011
Replies: 14
Views: 10,802
Posted By Weasel
Re: HPB_BOT badf load, (not loading)

Unfortunately, that didn't help.
Still getting the same errors.



I tried it two different ways:

LD_PRELOAD=/usr/lib/libm.so.6
LD_PRELOAD=/usr/lib/libm.so
Forum: HPB_bot 05-03-2011
Replies: 14
Views: 10,802
Posted By Weasel
Re: HPB_BOT badf load, (not loading)

You're absolutely right. I typo'd them (reversed them).
It should be "-lm". :sailor:

I'll give that PRELOAD command a try.
Forum: HPB_bot 02-03-2011
Replies: 14
Views: 10,802
Posted By Weasel
Warning Re: HPB_BOT badf load, (not loading)

I did some digging around the Internet(s), and it seems like the "undefined symbol: sqrt" error (seen at run-time) is the result of a missing command-line option - that should have been used during...
Forum: Bot Servers 12-02-2011
Replies: 1
Views: 3,173
Posted By Weasel
Big Grin Re: Servers with bots ...

Moved all the servers to a data-center provider. The latency should be much, much, much better now. Below is updated information for each. Clink on the link for each server, to a page detailing...
Search took 0.02 seconds.

 
Forum Jump


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com