.:: Bots United ::.  
filebase forums irc server wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps waypoints yapb

Go Back   .:: Bots United ::. > Search Forums

Showing results 1 to 7 of 7 Search: Posts Made By: aleck
Forum: JKBotti 19-06-2014
Replies: 10
Views: 5,640
Posted By aleck
Re: Bots Problem

Problem Found !
JKBotti don't work with AmxModx 1.8.2, I tested with 1.8.1 and work very well :)
Forum: JKBotti 09-06-2014
Replies: 10
Views: 5,640
Posted By aleck
Re: Bots Problem

With your JKBotti config my problem still persist...
Forum: JKBotti 08-06-2014
Replies: 10
Views: 5,640
Posted By aleck
Re: Bots Problem

Well i'm not think about amxmodx fails, i start server with metamod + jkbotti only and bots are ok, they are moving, shooting, killing, etc. but when i start server with amxmodx enabled they stay...
Forum: JKBotti 07-06-2014
Replies: 10
Views: 5,640
Posted By aleck
Re: Bots Problem

Running Ubuntu 12.04 LTS
Forum: JKBotti 07-06-2014
Replies: 10
Views: 5,640
Posted By aleck
Re: Bots Problem

I'm running :

Metamod version 1.21p37 Copyright (c) 2001-2013 Will Day
Patch: Metamod-P (mm-p) v37 Copyright (c) 2004-2013 Jussi Kivilinna
Metamod comes with ABSOLUTELY NO WARRANTY;...
Forum: JKBotti 07-06-2014
Replies: 10
Views: 5,640
Posted By aleck
Re: Bots Problem

I just found the problem, JKBotti don't work with amxmodx...
Forum: JKBotti 02-06-2014
Replies: 10
Views: 5,640
Posted By aleck
Bots Problem

Hello,

I just installed JKBotti but I have some problems..
Bots are connected but they don't move, only stay in one place , jump and rotate, don't attack or something...
what I have to do?
Search took 0.03 seconds.

 
Forum Jump


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com