.:: Bots United ::.  
filebase forums discord server github wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps yapb

Go Back   .:: Bots United ::. > Search Forums

Showing results 1 to 16 of 16 Search: Posts Made By: Grudge
Forum: JKBotti 07-01-2009
Replies: 11
Views: 11,951
Posted By Grudge
Re: Problem JK_Bot

Still the Same :(

Dont work ... damn .. dont know why :(

Please .. i really would love to run this bot
Forum: JKBotti 05-01-2009
Replies: 11
Views: 11,951
Posted By Grudge
Re: Problem JK_Bot

Sorry, i dont know what u ar talking about :confused:

i can tell i tryed i386 and i tryed http://forums.bots-united.com/showthread.php?t=6976

nothing work :(

at the server i rented now i...
Forum: JKBotti 04-01-2009
Replies: 11
Views: 11,951
Posted By Grudge
Re: Problem JK_Bot

i tryed it it but dont work.....

i thought its only for 1.41....

its for 1.20 also ?
Forum: JKBotti 03-01-2009
Replies: 11
Views: 11,951
Posted By Grudge
Re: Problem JK_Bot

have MM v1.19p32 .. think isnt old ?!?
Forum: JKBotti 02-01-2009
Replies: 11
Views: 11,951
Posted By Grudge
Problem JK_Bot

hi

i wrote here http://forums.bots-united.com/showthread.php?p=59482#post59482

please ..can anybody help me ?
Forum: Half-Life and HL1 Mods 02-01-2009
Replies: 7
Views: 4,057
Posted By Grudge
Re: HL1DM Bot newer then 2005 ??

at first .. thx for help :clap: and Sorry for the bad English


17:19:22 hostname: CrAzY -=[HLDM]=- SlAuGhTeRhOuSe -=[Fast DL]=-
version : 48/1.1.2.1/Stdio 4383 secure (70)
...
Forum: Half-Life and HL1 Mods 02-01-2009
Replies: 7
Views: 4,057
Posted By Grudge
Re: HL1DM Bot newer then 2005 ??

this is all i got from the console


16:10:51 [META] ini: Begin re-reading plugins list: /home/7421753-hldm-1/data/valve/addons/metamod/plugins.ini
16:10:51 [META] ini: Read plugin config for:...
Forum: Half-Life and HL1 Mods 02-01-2009
Replies: 7
Views: 4,057
Posted By Grudge
Re: HL1DM Bot newer then 2005 ??

Thx for your Replay ...but

i only can use the JK_Botti 1.10 and older .. all newer bots (from 1.20 to the 1.4.1) i cant use and don't know why :(
Forum: Half-Life and HL1 Mods 02-01-2009
Replies: 7
Views: 4,057
Posted By Grudge
HL1DM Bot newer then 2005 ??

Is there any newer Bot for HL1DM as 2005 ??

i only find GraveBot from 2005

but i need a Metamod plugin


Thx
Forum: Bot Servers 29-12-2008
Replies: 8
Views: 11,207
Posted By Grudge
Re: parabot 0.91 steam HLDM server

Yes .. its parabot.exe so it's for windows .. but i need it for linux ;)
Forum: HPB_bot 25-12-2008
Replies: 9
Views: 5,060
Posted By Grudge
Re: hpb_bot_mm*.so

i only can use the JK_Botti 1.10 and older .. all newer bots (from 1.20 to the 1.4.1) i cant use ... cant understand it :(
Forum: HPB_bot 25-12-2008
Replies: 9
Views: 5,060
Posted By Grudge
Re: hpb_bot_mm*.so

jk_botti-1.41

MetaMod v1.19

i really dont know whats wrong :(
Forum: HPB_bot 25-12-2008
Replies: 9
Views: 5,060
Posted By Grudge
Re: hpb_bot_mm*.so

i did .. but its the same :unsure:

11:33:29 Currently loaded plugins:
description stat pend file vers src load unlod
[ 1] <jk_botti_mm_i3 badf...
Forum: HPB_bot 24-12-2008
Replies: 9
Views: 5,060
Posted By Grudge
Re: hpb_bot_mm*.so

i did .. but i cant get it work .... dont know why :(

said something about bad loadf ?!? :(



edit

description stat pend file vers src load unlod
...
Forum: HPB_bot 23-12-2008
Replies: 9
Views: 5,060
Posted By Grudge
hpb_bot_mm*.so

Hi all

Years ago i downloaded a file called hpb_bot_mm*.so

now i seach this bot again and cant find it .. anybody know where i can download this bot ?

i really need a bot as a metamod plugin...
Forum: Bot Servers 20-12-2008
Replies: 8
Views: 11,207
Posted By Grudge
Re: parabot 0.91 steam HLDM server

can anybody tell me where i can download parabot for HLDM

maybe as metamod plugin ?!?
Search took 0.00 seconds.

 
Forum Jump


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com