.:: Bots United ::.  
filebase forums discord server github wiki web
cubebot epodbot fritzbot gravebot grogbot hpbbot ivpbot jkbotti joebot
meanmod podbotmm racc rcbot realbot sandbot shrikebot soulfathermaps yapb

Go Back   .:: Bots United ::. > Search Forums

Showing results 1 to 8 of 8 Search: Posts Made By: soxnation85xx
Forum: Common Questions 06-03-2007
Replies: 106
Views: 71,785
Posted By soxnation85xx
Re: pb menu doesn't work

if i make a waypoint for GenericMapVer1 and then modify the map (none of the structural stuff like buildings and floors are moved) and then name the map GenericMapVer2, can I rename the waypoints or...
Forum: Common Questions 06-03-2007
Replies: 1
Views: 1,069
Posted By soxnation85xx
Way away away from here (waypoint help)

I am making waypoints for a custom map that I made for my server. I have put in the normal points, a goal, and important spots for each team. When I start the level the bots don't move. They just...
Forum: Common Questions 06-03-2007
Replies: 106
Views: 71,785
Posted By soxnation85xx
Re: pb menu doesn't work

I had it on the client PC. For some reason I tried again this morning and it worked.
Forum: Common Questions 06-03-2007
Replies: 106
Views: 71,785
Posted By soxnation85xx
Re: pb menu doesn't work

i have it in the cstrike folder
Forum: Common Questions 05-03-2007
Replies: 106
Views: 71,785
Posted By soxnation85xx
Re: pb menu doesn't work

I am unable to get the pb menu to work. It says invalid command when I type it in console (just as "pb menu") and nothing when I hit the binded key

NFO
PodBot All-In-One 2.8
Dedicated Server...
Forum: Common Questions 05-03-2007
Replies: 106
Views: 71,785
Posted By soxnation85xx
Re: pb menu doesn't work

Sorry we all don't know that if it doesn't exist that we must make it exist.
Forum: Bug Reports 05-03-2007
Replies: 4
Views: 1,342
Posted By soxnation85xx
Re: Server Crashing and No Bots on Restart

You were correct about the waypoints, however, some of the maps are custom maps that I made and others are some popular maps that do not have waypoints. Is there a way that I can make my own...
Forum: Bug Reports 03-03-2007
Replies: 4
Views: 1,342
Posted By soxnation85xx
Server Crashing and No Bots on Restart

Every time my server goes to a map that I have added (not in the original install on the server) for CS 1.6 the bots do not show up on the map at all. And when the map switches automatically (map...
Search took 0.00 seconds.

 
Forum Jump


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com