.:: Bots United ::.

.:: Bots United ::. (http://forums.bots-united.com/index.php)
-   JKBotti (http://forums.bots-united.com/forumdisplay.php?f=83)
-   -   Problem JK_Bot (http://forums.bots-united.com/showthread.php?t=7004)

Grudge 02-01-2009 19:46

Problem JK_Bot
 
hi

i wrote here http://forums.bots-united.com/showth...9482#post59482

please ..can anybody help me ?

Immortal_BLG 03-01-2009 03:58

Re: Problem JK_Bot
 
Maybe you have old metamod version?

Grudge 03-01-2009 11:55

Re: Problem JK_Bot
 
Quote:

Originally Posted by Immortal_BLG (Post 59490)
Maybe you have old metamod version?

have MM v1.19p32 .. think isnt old ?!?

Immortal_BLG 04-01-2009 03:40

Re: Problem JK_Bot
 
NO :D Seems you need 'ghost of evilspy' help :)

ghost of evilspy 04-01-2009 19:26

Re: Problem JK_Bot
 
Quote:

Originally Posted by Grudge (Post 59483)
hi

i wrote here http://forums.bots-united.com/showth...9482#post59482

please ..can anybody help me ?

You have linux and problems started after hlds steam update, right?

Try this wordaround: http://forums.bots-united.com/showthread.php?t=6976

Grudge 04-01-2009 20:56

Re: Problem JK_Bot
 
i tryed it it but dont work.....

i thought its only for 1.41....

its for 1.20 also ?

ghost of evilspy 05-01-2009 17:36

Re: Problem JK_Bot
 
Yes, 1.41 and older versions.

Please tell more about your server system.. which distro? which arch (i386 vs x86_64)

If you have x86_64 try "/usr/lib32/libm.so" instead of "/usr/lib/libm.so" with workaround.

I will get new 1.42 with the fix out soon.

Grudge 05-01-2009 17:50

Re: Problem JK_Bot
 
Sorry, i dont know what u ar talking about :confused:

i can tell i tryed i386 and i tryed http://forums.bots-united.com/showthread.php?t=6976

nothing work :(

at the server i rented now i cant edit the HLDS_RUN

before (the other server) i tested it and it wont work :(

like i said .. all to 1.10 work

1.20 and all newer dont work

which distro? ..what that mean ?

u mean this one ? v1.1.2.1/Stdio (Linux, Dedicated, Protocol 48 )

ghost of evilspy 07-01-2009 00:01

Re: Problem JK_Bot
 
Ok, I released new version 1.42, please try that one.

Grudge 07-01-2009 03:00

Re: Problem JK_Bot
 
Still the Same :(

Dont work ... damn .. dont know why :(

Please .. i really would love to run this bot


All times are GMT +2. The time now is 09:54.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.