.:: Bots United ::.

.:: Bots United ::. (http://forums.bots-united.com/index.php)
-   Common Questions (http://forums.bots-united.com/forumdisplay.php?f=51)
-   -   Podbot & awp_india is it possible? (http://forums.bots-united.com/showthread.php?t=9137)

brlight 06-03-2013 21:08

Podbot & awp_india is it possible?
 
Hi there, Iīve problems with podbot and awp_india&awp_india2 maps, sometimes it crashes sometimes doesnīt, after searching in forum for a solution for it, i saw one thread saying that deleting the pxp & pvi files will solve the issue, but unfortunattely it didnīt solved, I guess itīs because experience files are automatically made, is it possible somehow, maybe through awp_india.ini file to configure it so it doesnīt make any pxp&pvi files?I donīt understand why it crashes, Iīve already made waypoints and test, but after some plays it starts crashing.Maybe the solution for this maps is not to make pxp and pvi files, or find what causes the crashes.
thanks in advance.

KWo 07-03-2013 19:59

Re: Podbot & awp_india is it possible?
 
What does Your server say when You are typing "meta list" and "version" in the server console (without quotes)? Give me links to map files and Your pwf files.
About pvi and pxp files - they may causing the crash only if You are using these files created by podbot.dll 2.0/2.5 version and You are using them (without deleting) with podbot_mm (files created with old bot dll and used with metamod version of this bot).

brlight 07-03-2013 23:22

Re: Podbot & awp_india is it possible?
 
Here you go Kwo:
description stat pend file vers src load unlod
[ 1] AMX Mod X RUN - amxmodx_mm.dll v1.8.2 ini Start ANY
[ 2] POD-Bot mm RUN - podbot_mm.dll vV3B21 ini Chlvl ANY
[ 3] MySQL RUN - mysql_amxx.dll v1.8.2 pl1 ANY ANY
[ 4] SQLite RUN - sqlite_amxx.dll v1.8.2 pl1 ANY ANY
[ 5] Fun RUN - fun_amxx.dll v1.8.2 pl1 ANY ANY
[ 6] Engine RUN - engine_amxx.dll v1.8.2 pl1 ANY ANY
[ 7] FakeMeta RUN - fakemeta_amxx.dl v1.8.2 pl1 ANY ANY
[ 8] CStrike RUN - cstrike_amxx.dll v1.8.1.3 pl1 ANY ANY
[ 9] CSX RUN - csx_amxx.dll v1.8.1.3 pl1 ANY ANY
[10] Ham Sandwich RUN - hamsandwich_amxx v1.8.2 pl1 ANY ANY
[11] Admin Free Look RUN - adminfreelook_am v1.0 pl1 ANY ANY
[12] Orpheu RUN - orpheu_amxx.dll v2.3a pl1 ANY ANY
12 plugins, 12 running

] version
Protocol version 48
Exe version 1.1.2.7/2.0.1678.491 (cstrike)
Exe build: 16:05:41 Jun 15 2009 (4554)

Link for .pwf file made by Ancient from cfegames and map files

https://mega.co.nz/#!rZQzwA5R!FQWeYz...eEABp6NcuL9Wmg

P.S.- I think i have the last version of Podbot.

KWo 08-03-2013 19:17

Re: Podbot & awp_india is it possible?
 
Quote:

Originally Posted by brlight (Post 64881)
Here you go Kwo:
description stat pend file vers src load unlod
[ 1] AMX Mod X RUN - amxmodx_mm.dll v1.8.2 ini Start ANY
[ 2] POD-Bot mm RUN - podbot_mm.dll vV3B21 ini Chlvl ANY
[ 3] MySQL RUN - mysql_amxx.dll v1.8.2 pl1 ANY ANY
[ 4] SQLite RUN - sqlite_amxx.dll v1.8.2 pl1 ANY ANY
[ 5] Fun RUN - fun_amxx.dll v1.8.2 pl1 ANY ANY
[ 6] Engine RUN - engine_amxx.dll v1.8.2 pl1 ANY ANY
[ 7] FakeMeta RUN - fakemeta_amxx.dl v1.8.2 pl1 ANY ANY
[ 8] CStrike RUN - cstrike_amxx.dll v1.8.1.3 pl1 ANY ANY
[ 9] CSX RUN - csx_amxx.dll v1.8.1.3 pl1 ANY ANY
[10] Ham Sandwich RUN - hamsandwich_amxx v1.8.2 pl1 ANY ANY
[11] Admin Free Look RUN - adminfreelook_am v1.0 pl1 ANY ANY
[12] Orpheu RUN - orpheu_amxx.dll v2.3a pl1 ANY ANY
12 plugins, 12 running

] version
Protocol version 48
Exe version 1.1.2.7/2.0.1678.491 (cstrike)
Exe build: 16:05:41 Jun 15 2009 (4554)

AMX MOD X 1.82 (with metamod 1.20) is for cstrike updated with SteamCMD february 2013. I mean like this:
Quote:

Originally Posted by KWo server
Protocol version 48
Exe version 1.1.2.7 (cstrike)
Exe build: 14:59:51 Feb 13 2013 (5956)

For cstrike 4554 You should use AMX MOD X 1.8.1. This is the main reason of Your server crashes.
Quote:

Originally Posted by brlight (Post 64881)
P.S.- I think i have the last version of Podbot.

You are wrong. Read this:
http://forums.bots-united.com/showpo...6&postcount=12

brlight 09-03-2013 00:44

Re: Podbot & awp_india is it possible?
 
Thanks for trying to help me Kwo.
Quote:

For cstrike 4554 You should use AMX MOD X 1.8.1. This is the main reason of Your server crashes.
I donīt think that is the main reason Kwo because previously I had that version installed in server but crashes was still happening, I thought that upgrading amxmodx and metamod could solve something, but it did nothing, is there any chance that upgrading podbot will solve the issue Iīm having?

I thought the http://podbotmm.bots-united.com/main_pb_page/index.htm was updated.It was my main guide until now :-)

P.S.-Map loads I can enter but when bots start entering the game it freezes.

KWo 09-03-2013 21:28

Re: Podbot & awp_india is it possible?
 
Quote:

Originally Posted by brlight (Post 64884)
I donīt think that is the main reason Kwo because previously I had that version installed in server but crashes was still happening, I thought that upgrading amxmodx and metamod could solve something, but it did nothing, is there any chance that upgrading podbot will solve the issue Iīm having?

Quote:

Originally Posted by BAILOPAN (Post 1894351)
We have released AMX Mod X 1.8.2 as an emergency bug-fix release. It is very important that you do not upgrade until you have read below.

The February 2013 update to Counter-Strike 1.6 is part of a large transition of HLDS games to SteamCMD. Because this transition is not yet complete, AMX Mod X may not yet work on specific games. Those games are listed below.

In addition, a Metamod update is required for all new servers. We are providing our own Metamod builds (branded as Metamod 1.20-am) until the official Metamod site can be updated. Note that on Linux, the Metamod DLL had to be renamed, which means you will have to edit [tt]liblist.gam[/tt]. This is true even if you choose to use Metamod-P.

AMX Mod X 1.8.2 will NOT WORK on the following games:
  • Counter-Strike: Condition Zero
  • Older versions of Counter-Strike 1.6 downloaded via HLDSUpdateTool

Metamod 1.20-am will work on all games supported by Metamod 1.19.

As You can see above - You shouldn't upgrade Your amxmodx as long You are not going to update Your CS... That step You have done didn't help at all... There is nothing to update yet in podbot mm. It works with latest update of CS and AMX X 1.8.2.
Try this way - go back with metamod version (to 1.19), disable for tests AMX MOD X and check if podbot mm is still crashing when it is played alone (without other mm plugins).

Quote:

Originally Posted by brlight (Post 64884)
I thought the http://podbotmm.bots-united.com/main_pb_page/index.htm was updated.It was my main guide until now :-)

It looks like I forgot to update that page almost 1 year already. :D

KWo 10-03-2013 20:06

Re: Podbot & awp_india is it possible?
 
I fixed problem with aim_x/awp_x maps. Try this version:
http://filebase.bots-united.com/inde...category&id=46

brlight 29-06-2013 11:23

Re: Podbot & awp_india is it possible?
 
Sorry for the late response but actually Iīve played many times the awp maps that were crashing (awp_india, awp_india2, awp_snowindia ) and with these version until the moment no crash at all.MANY MANY THANKS!!

P.S.-Tested in Linux server, Iīll test in Windows server too


All times are GMT +2. The time now is 07:59.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.