.:: Bots United ::.

.:: Bots United ::. (http://forums.bots-united.com/index.php)
-   Common Questions (http://forums.bots-united.com/forumdisplay.php?f=51)
-   -   Bots don't respawn (http://forums.bots-united.com/showthread.php?t=9131)

index 06-02-2013 07:14

Bots don't respawn
 
Podbot mm starts, find waypoints, but bots don't appear.
I try to add them by pb menu, but they dont appear.
That's log
Code:

Settings (cvars) for POD-Bot mm loaded from podbot.cfg
L 02/06/2013 - 10:12:09: Podbot mm - Visibility Table file (pvi) exists and is newer than the waypoint file (pwf).

L 02/06/2013 - 10:12:09: Podbot mm - Loading & decompressing Visibility Table
L 02/06/2013 - 10:12:09: Podbot mm - Visibility Table loaded from File...
Loading & decompressing Experience Data
Experience Data loaded from File...
Executing commands from podbot.cfg
Executing server command: pb add 100
Executing server command: pb add 100
Executing server command: pb add 100
Executing server command: pb add 100
Executing server command: pb add 100
Executing server command: pb add 100
Executing server command: pb add 100
Executing server command: bind "=" "pb menu"
Commands for POD-Bot mm loaded from podbot.cfg
Waypoints created by SoUlFaThEr
L 02/06/2013 - 10:12:09: Started map "de_dust2"


KWo 06-02-2013 20:53

Re: Bots don't respawn
 
What are Your pb_maxbots and pb_minbots settings from podbot.cfg? What You can see on the server after typing the command on the server console:
meta list

index 07-02-2013 18:08

Re: Bots don't respawn
 
Quote:

pb_minbots 0
pb_maxbots 10
pb_bot_quota_match 0
i try to add bots by menu, but it don't works too
Quote:

[ 3] POD-Bot mm RUN - podbot_mm_i386.s vV3B21j ini Chlvl ANY

botnames don't exist
that's why it wasn't working


All times are GMT +2. The time now is 22:40.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.